COMPUTER APPLICATION II
(USE OF PACKAGES)

WINDOWS, MSWORD, POWERPOINT,
EXCEL AND INTERNET
# TABLE OF CONTENT

**Chapter One**  
Software  
  System and Application Software  
  Types of Application Software

**Chapter Two**

**Module One**  
Introduction to Windows  
  Understand Windows XP, Vista and Windows 7

**Module Two**  
Word Process  
  Microsoft Word Process (MS2003, MS XP, MS 2007 and MS2010)

**Module Three**  
Presentation  
  Microsoft PowerPoint (MS2003, MS XP, MS 2007 and MS2010)

**Module Four**  
Spread Sheets  
  Microsoft Excel (MS2003, MS XP, MS 2007 and MS2010)

**Module Five**  
Introduction to use of Internet  
  Browsers  
  Internet Explorer and any other  
  Email System

**Appendix**  
  Microsoft Applications Shortcuts  
  Some words and meaning
CHAPTER ONE

SOFTWARE

**Computer** – A computer can be define as a device that works under the control of programs, automatically accepting, storing and processing data to produce information that is the result of the processing.

A **software system** is a system based on software forming part of a **computing platform**: a combination of hardware and software. Major types of software system include **application software**, **programming software** and **system software**, although the distinction can sometimes be difficult.

**Application software** is the general designation of **computer programs** for performing user tasks. Application software may be general purpose (**word processing**, web browsers, ...) or have a specific purpose (accounting, truck scheduling, ...). Application software contrasts with **system software**, a generic term referring to the computer programs used to start and run **computer systems** and networks; and **programming tools**, such as compilers and linkers, used to translate and combine computer program **source code** and **libraries** into executable programs (programs that will belong to one of the three said categories).

In **computer science**, an application is a computer program designed to help people perform a certain type of work. An application thus differs from an operating system (which runs a computer), a utility (which performs maintenance or general-purpose chores), and a **programming language** (with which computer programs are created). Depending on the work for which it was designed, an application can manipulate text, numbers, graphics, or a combination of these elements. Some application packages offer considerable computing power by focusing on a single task, such as word processing; others, called **integrated software**, offer somewhat less power but include several applications, such as a word processor, a spreadsheet, and a database program.

Multiple applications bundled together as a package are sometimes referred to as an **application suite**. Microsoft Office and OpenOffice.org, which bundle together a word processor, a spreadsheet, and several other discrete applications, are typical examples. The separate applications in a suite usually have a **user interface** that has some commonality making it easier for the user to learn and use each application. And often they may have some capability to interact with each other in ways beneficial to the user. For example, a spreadsheet might be able to be embedded in a word processor document even though it had been created in the separate spreadsheet application.

**User-written software** tailors systems to meet the user's specific needs. User-written software include spreadsheet templates, word processor macros, scientific simulations, graphics and animation scripts. Even email filters are a kind of user software. Users create this software themselves and often overlook how important it is.
## Application software classification

There are many subtypes of application software:

- **Enterprise software** addresses the needs of organization processes and data flow, often in a large distributed environment. (Examples include Financial, Customer Relationship Management, and Supply Chain Management). Note that Departmental Software is a sub-type of Enterprise Software with a focus on smaller organizations or groups within a large organization. (Examples include Travel Expense Management, and IT Helpdesk)

- **Enterprise infrastructure software** provides common capabilities needed to support Enterprise Software systems. (Examples include Databases, Email servers, and Network and Security Management)

- **Information worker software** addresses the needs of individuals to create and manage information, often for individual projects within a department, in contrast to enterprise management. Examples include time management, resource management, documentation tools, analytical, and collaborative. Word processors, spreadsheets, email and blog clients, personal information system, and individual media editors may aid in multiple information worker tasks.

- **Content access software** is software used primarily to access content without editing, but may include software that allows for content editing. Such software addresses the needs of individuals and groups to consume digital entertainment and published digital content. (Examples include Media Players, Web Browsers, Help browsers, and Games)

- **Educational software** is related to Media and Entertainment Software, but has distinct requirements for delivering evaluations (tests) and tracking progress through material. It is also related to collaboration software in that many Educational Software systems include collaborative capabilities.

- **Simulation software** are computer software for simulation of physical or abstract systems for either research, training or entertainment purposes.

- **Media development software** addresses the needs of individuals who generate print and electronic media for others to consume, most often in a commercial or educational setting. This includes Graphic Art software, Desktop Publishing software, Multimedia Development software, HTML editors, Digital Animation editors, Digital Audio and Video composition, and many others.

- **Product engineering software** is used in developing hardware and software products. This includes computer aided design (CAD), computer aided engineering (CAE), computer language editing and compiling tools, Integrated Development Environments, and Application Programmer Interfaces.

A **software package** is a bundle of one or more files that are either necessary for the execution of a **computer program** or add to features to a program already installed on one or more computers. Software packages can either be in a standardised package format to be installed by a **package management system** integrated with the **operating system**, or by a self-sufficient installer. This latter approach is commonly used by distributors of commercial, proprietary software, particularly for installation on Microsoft Windows.
and less often for Mac OS X, whereas more traditional, and particularly free Unix-like operating systems favor the use of standardized formats that are extensions of file archive formats.

A software package can also be describe as a files that contain software, and written in a particular format that enables the software to be easily installed and removed.

▲ Examples of Software Package

| Business | 1. Customer Relationship Management (CRM)  
2. Office suites, Lotus SmartSuite, Microsoft Expression products, Microsoft Office, Microsoft Office Servers, Open source office suites, KOffice, OpenOffice.org  
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer Graphics</td>
<td>1. 3D Graphics, Animation, 2D Animation</td>
</tr>
<tr>
<td>Digital Typography</td>
<td>1. Desktop publishing, Typesetting</td>
</tr>
<tr>
<td>Education</td>
<td>1. Edu-Ware educational, Interactive geometry, Notetaking, Renaissance Learning</td>
</tr>
<tr>
<td>Games</td>
<td>1. Computer Chess, Go, Role-playing Games, Video Games</td>
</tr>
<tr>
<td>Knowledge Representation</td>
<td>1. Concept Mapping, Mind-mapping</td>
</tr>
<tr>
<td>Multimedia</td>
<td>1. Audio editors, Compositing, Media players, Multimedia frameworks, Podcasting, Tag editors</td>
</tr>
</tbody>
</table>
| Science | 1. Astronomy, Linux planetarium  
2. Bioinformatics, Molecular modelling, Molecular dynamics  
3. Cheminformatics, Computational chemistry, Molecular modelling, Molecular dynamics  
4. Interactive geometry, Numerical, Pi, Statistical, Econometrics, Bayesian statistics |
| List of word processors | 1. AppleWorks Word Processing - Windows and Mac  
2. Atlantis Word Processor - Windows  
3. Easiwriter Pro - Risc OS  
4. Kingsoft - Windows and Linux  
5. Lotus Word Pro  
6. Microsoft Word - Windows and Mac  
7. Microsoft Works Word Processor |

Dept. of Computer Sc. & Infortec.
<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>8.</td>
<td><strong>Microsoft Write</strong> - Mac (a stripped-down version of Word)</td>
</tr>
<tr>
<td>9.</td>
<td><strong>Nisus Writer</strong> - Mac</td>
</tr>
<tr>
<td>10.</td>
<td><strong>Pages</strong> - Mac</td>
</tr>
<tr>
<td>11.</td>
<td><strong>SoftMaker TextMaker, StarOffice Writer</strong></td>
</tr>
<tr>
<td>12.</td>
<td><strong>Techdigm Office Word, Techwriter Risc OS</strong></td>
</tr>
</tbody>
</table>
CHAPTER TWO

THE MICROSOFT WINDOWS ENVIRONMENT

What is a window

A window is an area on your desktop within which all Windows-based programs run. Windows XP, Vista or Windows7 is an Operation System that is a window based programs.

Operating systems control the functions performed by a computer. For example, the operating system on your computer controls the input from the keyboard and mouse to your computer, the opening and closing of programs, the transfer of information to a printer, the organization of the files on your computer, and the screen display. To function, every computer must have an operating system. Windows XP and Windows Vista is an operating system. Windows XP, Windows Vista or Windows7 comes in several versions: Home Basic, Home Premium, Business, Ultimate, and Enterprise. The features available to you depend on the version of Windows XP, Windows Vista or Windows7 you have. You must note that there is a different between window and windows operation system.

To explain the parts of a window, we will use WordPad as an example

<table>
<thead>
<tr>
<th>Control Box</th>
<th>The control box provides a menu that enables you to restore, move, size, minimize, maximize, or close a window.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Border</td>
<td>The border separates the window from the desktop. You resize the window by</td>
</tr>
</tbody>
</table>

Dept. of Computer Sc. & Infortec.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>The title bar displays the name of the current file and the name of the current program.</td>
</tr>
<tr>
<td>Minimize button</td>
<td>Use the Minimize button to temporarily decrease the size of a window or remove a window from view. While a window is minimized, its title appears on the taskbar.</td>
</tr>
<tr>
<td>Maximize button</td>
<td>Click the Maximize button and the window will fill the screen.</td>
</tr>
<tr>
<td>Restore button</td>
<td>After you maximize a window, if you click the Restore button, the window will return to its former size.</td>
</tr>
<tr>
<td>Close button</td>
<td>Click the Close button to exit the window and close the program.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>The menu bar displays the program menu. You send commands to the program by using the menu.</td>
</tr>
<tr>
<td>Toolbars</td>
<td>Toolbars generally display right below the menu, but you can drag them and display them along any of the window borders. You use the icons on the toolbars to send commands to the program.</td>
</tr>
<tr>
<td>Work area</td>
<td>The work area is located in the center of the window. You perform most of your work in the work area.</td>
</tr>
<tr>
<td>Status bar</td>
<td>The status bar provides you with information about the status of your program.</td>
</tr>
</tbody>
</table>

**What is a desktop**

When you start your computer, the first thing you see is the desktop. The desktop is your work area. If you are using Windows XP, Vista or Windows7, after you start your computer the first thing you see is the desktop. The desktop is your work area.

*Windows XP and Windows Vista Desktops*
### Feature | Explanation
--- | ---
**Taskbar** | By default, the taskbar is located on the bottom edge of the desktop. You can click the taskbar and drag it to other locations. The Start button, active program buttons, icons for quick access to programs, and the current time and the notification area are located on the taskbar.

**My Computer** | The My Computer icon provides access to the resources on your computer. You can access your drives and other peripherals by clicking on the My Computer icon.

**Internet Explorer** | The Internet Explorer icon launches the Internet Explorer browser.

**The Recycle Bin** | When you delete an object, Windows XP or Windows Vista sends it to the Recycle Bin. You can restore objects that are located in the Recycle Bin or you can permanently delete them.

**Shortcut icon** | Icons with an arrow in the lower left corner are shortcut icons. Click the icon for quick access to the object they represent (program, document, printer, and so on).

**Program, folder, and document icons** | Program, folder, and document icons do not have an arrow in the lower left corner. These icons represent the actual object and provide direct access to the object. When you delete a program, folder, or document icon, you are deleting the actual program, folder, or document.

**Sidebar** | The default placement for the Windows Vista sidebar is along the right side of your desktop. You can use the sidebar to display gadgets. Gadgets are small programs with which you can display a clock, post notes, track stocks, or perform other miscellaneous tasks.

**To switch between windows**

If you have several windows open at the same time, the window on top is the **window with focus**. You can only interact with the window with focus. To change windows, do one of the following:

1. Click anywhere on the window you want to have focus.
2. Hold down the Alt key and press the Tab key (Alt-Tab) until you have selected the window to which you want to change.
3. All active files display on the taskbar. Click the taskbar button for the window you want to have focus.
▲What are scrollbars

In many programs, if the contents of the work area do not fit in the window, scrollbars will appear. A vertical scrollbar will appear at the right side of the window and a horizontal scrollbar at the bottom of the window, depending on the fit. The vertical scrollbar provides a way to move up and down. The horizontal scrollbar provides a way to move from left to right.

The scroll box indicates where you are in your document. If the scroll box is at the top of the scrollbar, you are at the top of the document. If the scroll box is in the center of the scrollbar, you are in the center of the document.

<table>
<thead>
<tr>
<th>How scrollbars work</th>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>To move up and down one line at a time:</td>
<td>• Click the arrow at either end of the vertical scrollbar.</td>
<td></td>
</tr>
<tr>
<td>To move from side to side one character at a time:</td>
<td>• Click the arrow at either end of the horizontal scrollbar.</td>
<td></td>
</tr>
</tbody>
</table>
| To move approximately one window at a time: | • Click above the scroll box to move up.  
• Click below the scroll box to move down. |
| To scroll continuously: | • Click the appropriate arrow and hold down the mouse button. |
| To move to a specific location: | • Left-click the scrollbar and hold down the left mouse button until you arrive at the location. For example, if you want to go to the center of the document, click the center of the scrollbar and hold down the left mouse button.  
• Or, drag the scroll box until you arrive at the desired location. |

▲What is an icon

An icon is a graphic image. Icons help you execute commands quickly. Commands tell the computer what you want the computer to do. To execute a command by using an icon, click the icon.

▲What is a menu

Menus provide a way for you to send commands to the computer (tell the computer what you want the computer to do). When you open a window, menu options are listed from left to right just below the title bar on the menu bar. When you click a menu item, a drop-down menu appears. Select the command you want to execute from the drop-down menu. An ellipsis after a drop-down menu item signifies that there are additional options; if you select that option, a dialog box will appear.
What is a shortcut key

You can use shortcut keys to execute a command quickly by pressing key combinations instead of selecting the commands directly from the menu or clicking on an icon. When you look at a menu, you will notice that most of the options have one letter underlined. You can select a menu option by holding down the Alt key and pressing the underlined letter. You can also make Alt-key selections from drop-down menus and dialog boxes.

What is a selection

A selection is a highlighted area on which you can perform a command. For example, if you are using a word processing program, you can highlight a word and then execute the Underline command to underline the highlighted word.

To make a selection

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>To make a selection:</td>
<td>1. Left-click where you want to start your selection.</td>
</tr>
<tr>
<td></td>
<td>2. Hold down your left mouse button and drag the mouse until you have</td>
</tr>
<tr>
<td></td>
<td>highlighted the area you want.</td>
</tr>
<tr>
<td>Or</td>
<td>1. Left-click where you want to start your selection.</td>
</tr>
<tr>
<td></td>
<td>2. Hold down the Shift key while you use the arrow keys to highlight</td>
</tr>
<tr>
<td></td>
<td>the area that you want.</td>
</tr>
</tbody>
</table>

Note: Typing over highlighted text replaces the old text with the new text you type.

To create a desktop shortcut

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>To create a shortcut to an item located on the Start menu:</td>
<td>1. Click Start. The Start menu will appear.</td>
</tr>
<tr>
<td></td>
<td>2. Locate the item to which you want to create a shortcut. If the item is located on a submenu, go to the submenu.</td>
</tr>
<tr>
<td></td>
<td>3. Click and drag the item to your desktop.</td>
</tr>
<tr>
<td>To create a shortcut to items visible in Windows Explorer:</td>
<td>1. Open Windows Explorer.</td>
</tr>
<tr>
<td></td>
<td>3. Locate in Windows Explorer the item to which you want to create a shortcut.</td>
</tr>
<tr>
<td></td>
<td>4. Hold down the right mouse button and drag the item onto the desktop.</td>
</tr>
<tr>
<td></td>
<td>5. Release the right mouse button. A context menu will appear.</td>
</tr>
<tr>
<td></td>
<td>6. Click Create Shortcuts Here.</td>
</tr>
</tbody>
</table>

How desktop shortcut wizard work

1. Right-click the desktop. The context menu will appear.
2. Click New. A submenu will appear.
4. Type in the location and name of the item to which you want to create a shortcut. Alternatively, browse to find the item.
5. Click Next. A dialog box will appear.
6. Accept the default name or type in a new name.
7. Click Finish.

**To create a desktop shortcut to a Web page**

To turn a Web link into a desktop shortcut, click the link in your browser window (usually underlined text) and drag it to the desktop. An icon will appear on your desktop. When you click the icon, your browser will open and you will go directly to the Web page.

If you are using Internet explorer:

1. Click the icon that precedes the URL on the address bar.
2. Drag the icon to your desk top. Vista creates the shortcut.

Now, when you click on the shortcut, the Web page will open.

**To turn a Web link into a desktop shortcut**

1. Click the link in your browser window (usually underlined text) and drag it to the desktop. An icon appears on your desktop.
2. Click the icon to go directly to the link’s destination. If your browser is not open, clicking the icon starts the browser.

**To rename a desktop shortcut**

The name of the desktop shortcut displays below its icon. For example, if you create a shortcut to the program Microsoft Word, the name Microsoft Word displays below the icon. To rename a shortcut:

1. Right-click the shortcut. A context menu appears.
2. Click Rename.
3. Type a new name.
4. Press Enter. Vista renames the icon.
If you have a shortcut that opens a program on my desktop. To add it to the Start menu

1. Right-click the shortcut icon. A menu appears.
2. Click Pin To Start menu. The program appears on the Start menu, above the horizontal line.

To change the icon associated with an object on the desktop

1. Right-click the icon. The context menu appears.
2. Click Properties. The Properties dialog box appears.
3. Click the Change Icon button. The Change Icon dialog box appears.
4. Click the icon of your choice.
5. Click OK. The Change Icon dialog box closes.
6. Click Apply.
7. Click OK. Vista closes the Properties dialog box. Vista changes the icon.

Note: Not all icons can be changed. If you do not see the Change Icon button or if the change icon button is dimmed, the icon cannot be changed.

To delete a desktop shortcut

1. Click the shortcut.
2. Press the Delete key. Vista asks if you are sure you want to delete the shortcut.
3. Click Yes.

Remember, shortcuts have an arrow in the lower-left corner. If the icon you delete does not have an arrow in the lower-left corner, it is not a shortcut and deleting the icon deletes the object.

What is cut, copy, and paste.

The Cut, Copy, and Paste commands are nearly universal. These three functions are used by almost every Windows program and perform more or less the same function in each of them. You can cut, copy, and paste programs, disks, and text, to name just a few things.

Cut: When you cut something, it is deleted from its current location and saved to the Clipboard. Information saved to the Clipboard stays there until new information is either cut or copied. Each time you execute Cut or Copy, you replace the old information on the Clipboard with whatever you just cut or copied. You can paste the same Clipboard information as often as you like.

Copy: Copy is similar to Cut except the original item is not deleted. When you copy something, a copy of the item is saved to the Clipboard. Information stored on the Clipboard stays there until new information is either cut or copied. Each time you execute Cut or Copy, you replace the old information on the Clipboard with whatever you just cut or copied. You can paste Clipboard information as often as you like, until you replace it with something else.
**Paste:** You can place information on the Clipboard wherever you like. Execute the Paste command and information you have cut or copied is placed wherever your cursor is located.

**Clipboard:** The Clipboard is the storage area for items that have been cut or copied. Each time you execute Cut or Copy, you replace the old information on the Clipboard with whatever you just cut or copied. You can paste Clipboard information as often as you like, until you replace it with something else.

There are three major methods of cutting, copying, and pasting. The three methods are using the menu, using keyboard shortcuts, and using icons. We will review all of them. In most programs, they will work exactly as described here.

<table>
<thead>
<tr>
<th>Using the Menu:</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cut</strong></td>
<td><strong>Paste</strong></td>
<td><strong>Copy</strong></td>
</tr>
<tr>
<td>1. Select what you want to cut.</td>
<td>1. Place the cursor at the point where you want to place the information that is currently on the Clipboard.</td>
<td>1. Select what you want to copy.</td>
</tr>
<tr>
<td>2. Click Edit, which is located on the menu bar. A drop-down menu will appear.</td>
<td>2. Click Edit. A drop-down menu will appear.</td>
<td>2. Click Edit, which is located on the menu bar. A drop-down menu will appear.</td>
</tr>
<tr>
<td>Click Cut.</td>
<td>3. Click Paste.</td>
<td>3. Click Copy.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Using Keyboard Shortcuts:</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cut</strong></td>
<td><strong>Paste</strong></td>
<td><strong>Copy</strong></td>
</tr>
<tr>
<td>1. Select what you want to cut.</td>
<td>1. Place the cursor at the point where you want to place the information that is currently on the Clipboard.</td>
<td>1. Select what you want to copy.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Using Icons:</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cut</strong></td>
<td><strong>Paste</strong></td>
<td><strong>Copy</strong></td>
</tr>
<tr>
<td>1. Select what you want to cut.</td>
<td>1. Place the cursor at the point where you want to place the information that is currently on the Clipboard.</td>
<td>1. Select what you want to copy.</td>
</tr>
<tr>
<td>2. Click the Cut icon.</td>
<td>2. Click the Paste icon.</td>
<td>2. Click the Copy icon.</td>
</tr>
</tbody>
</table>
### General format that applies to almost all programs

We use the following convention to indicate a menu path: View > Toolbars. When you see View > Toolbars, it means choose View from the menu bar and select Toolbars from the drop-down menu. The following list applies to many, but not all programs. Check each program's documentation for information specific to the program.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Shortcut Key</th>
<th>Menu Path</th>
<th>Command Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-n</td>
<td>File &gt; New</td>
<td>Create a new file.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-o</td>
<td>File &gt; Open</td>
<td>Open an existing file.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-s</td>
<td>File &gt; Save</td>
<td>Save the current file.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-p</td>
<td>File &gt; Print</td>
<td>Print the current file.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-f</td>
<td>Edit &gt; Find</td>
<td>Find text in the current document.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-x</td>
<td>Edit &gt; Cut</td>
<td>Cut (delete and place on Clipboard) the current selection.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-v</td>
<td>Edit &gt; Paste</td>
<td>Place the material currently on the Clipboard in the file at the current location.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-c</td>
<td>Edit &gt; Copy</td>
<td>Copy the current selection to the Clipboard.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-z</td>
<td>Edit &gt; Undo</td>
<td>Reverse the most recent command. Place the program in the state it was in before executing the last command.</td>
</tr>
<tr>
<td>![Folder Icon]</td>
<td>Ctrl-y</td>
<td>Edit &gt; Redo</td>
<td>Reverse the last undo. Place the program in the state it was in before executing Undo.</td>
</tr>
<tr>
<td>![Font Icon]</td>
<td></td>
<td>Format &gt; Font</td>
<td>Apply a font to the current selection.</td>
</tr>
<tr>
<td>![Font Icon]</td>
<td></td>
<td>Format &gt; Font</td>
<td>Set the size of the font for the current selection.</td>
</tr>
<tr>
<td>![Font Icon]</td>
<td>Ctrl-b</td>
<td>Format &gt; Font</td>
<td>Bold the current selection.</td>
</tr>
<tr>
<td>![Font Icon]</td>
<td>Ctrl-i</td>
<td>Format &gt; Font</td>
<td>Italicize the current selection.</td>
</tr>
</tbody>
</table>
Using WordPad as an example to save a file:

1. Click File, which is located on the menu bar. A drop-down menu will appear.
2. Click Save. A dialog box similar to the one shown here will appear.

<table>
<thead>
<tr>
<th>Field/Icon</th>
<th>Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save In field</td>
<td>Click to open the menu-box and select the drive and folder to which you want to save the file.</td>
</tr>
<tr>
<td>Up One Level icon</td>
<td>Click this icon to move up one level in the folder hierarchy.</td>
</tr>
<tr>
<td>View Desktop icon</td>
<td>Click this icon to move to the Desktop folder.</td>
</tr>
<tr>
<td>Create a New Folder icon</td>
<td>Use the Create a New Folder icon to create a new folder:</td>
</tr>
<tr>
<td></td>
<td>1. Click the Create New Folder icon.</td>
</tr>
<tr>
<td></td>
<td>2. Type the folder name and press Enter.</td>
</tr>
<tr>
<td></td>
<td>3. Click the folder you just created to open the folder.</td>
</tr>
<tr>
<td>List icon</td>
<td>Your program displays files and folders in the center of the dialog box. To have the files display without the size, type, and</td>
</tr>
</tbody>
</table>
Your program displays files and folders in the center of the dialog box. To have the files display with the size, type, and date modified, click the Detail icon.

**File/Folder box**
Your program displays files and folders in File/Folder box. Click a folder to open the folder. Click a file if you want the current file to write over (replace) that file.

**File Name field**
Enter the name you want your file to have in this field.

**Save As Type field**
Click to open the drop-down box and select a file type.

**Save button**
Click the Save button to save your file.

**Cancel button**
Click the Cancel button if you have changed your mind and do not wish to save your file.

---

**The taskbar**

The taskbar is a long bar that by default runs along the bottom of your desktop. The Start button, Quick Launch toolbar, active program buttons, and the notification area are located on the taskbar.

1. **Start**
2. **Quick Launch Toolbar**
3. **Active Program Buttons**
4. **Notification Area**

You click the Start button to display the Start menu. You use the Start menu to open programs and to perform other functions such as searching for files.

On the taskbar, right next to the Start button is the Quick Launch toolbar. Using the Quick Launch toolbar, you can open a program or file simply by clicking its icon. To add an icon to the Quick Launch toolbar:

1. Locate the program you want to add.
2. Right-click. A context menu appears.
3. Click Add to Quick Launch. Vista adds the program to the Quick Launch toolbar.

1. **Show Desktop**
2. **Switch Between Windows**
Two icons appear on the Quick Launch toolbar by default: the Show Desktop icon and the Switch between Windows icon. You can display the desktop by clicking the Show Desktop icon. You can use the Switch between Windows icon to display all open windows in 3D flip if your version of Windows has Aero or you can use the Switch between Windows icon to tab through open windows if your version of Vista does not have Aero.

When using XP, Vista or Windows 7, each program, document, or other type of file opens in its own window. You can have multiple programs, documents, and files open at a given time. A button for each open program, file, or document window displays on the taskbar. You can quickly move from one open file to another open file by clicking the files button. If you have a large number of files open, Vista may group all files of a given type together. For example, if you have several Microsoft Word documents open, Vista may group them together. When you click the button for Microsoft Word, Vista displays a menu of open Word files. You can click the document you want to open.

The notification area is located on the right side of the task bar. It displays several icons and the current time. The icons that display depend on the way in which your computer is configured. You can move your mouse pointer over an icon to see the current settings for the option the icon represents. In many cases, you can click the icon to change the settings. For example, the Volume icon is located in the notification area. When you pause your over the Volume icon the volume setting for the speakers on your computer appears. You can click the icon to adjust the volume.

▲ **To shut down your computer:**

1. Click the Start button. The Start menu will appear.
2. Click Turn Off Computer. The Turn Off Computer dialog box will appear.
3. Click the Turn Off icon. Your computer will shut down.

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
</table>
| **To do I restart my computer:** You may need to shut down and restart your computer after installing a new program or if your system becomes unstable. To shut down and immediately restart your computer: | 1. Click the Start button. The Start menu will appear.  
2. Click Turn Off Computer. The Turn Off Computer dialog box will appear.  
3. Click the Restart icon. Your computer will restart. |
| **What is Standby mode:** | 1. Click the Start button. The Start menu will |
When your computer is in the Standby mode, your computer consumes less electricity, but is ready for immediate use. However, if the computer loses electrical power while in the standby mode, any information you have not saved will be lost.

**To put my computer in Standby mode:**

1. Click the Start button, located in the lower left corner of your screen.
2. Highlight Programs. The Program menu will appear.
3. Move to the Program menu and highlight the program you want to start. If you see a right pointer next to your selection, a submenu will appear. Refine your choice by highlighting the appropriate selection on the submenu. Continue until you get to the final submenu.
4. Click the program name to start the program.

**Note:** A chevron at the bottom of the list of options means that there are additional options. To view the additional options, click the chevron.

**To add an item located on my desktop to the Start or to a Program menu:**

1. Click and drag the item on top of the Start button.
2. Release the mouse button when the Start menu appears.
3. The item will appear on the Start menu.
4. If you would prefer to have the item on a Program menu or submenu of the Start menu, drag the item from the Start menu to the Program menu or submenu.

**To open Windows Explorer:**

1. Click the Start button, located in the lower left corner of your screen.
2. Highlight programs.
3. Highlight Accessories.
4. Click Windows Explorer.

Alternatively, you can open Windows Explorer by holding down the Windows key and typing e (Windows-e).

**To add an item located in Windows Explorer to the Start menu or to a Program menu**

1. Click the Start button. The Start menu will appear.
3. Click Taskbar and Start Menu. A dialog box will appear.
4. Click the Start Menu tab.
5. Click the Customize button.
6. Click Add.
7. Type the path to the item you want to add, or use Browse to navigate to the item.
8. Click Next.
9. Double-click an appropriate folder for the item.
10. Click Finish.
11. Click OK.
### To remove an item from the Start menu or from a Program menu

1. Click the Start button. The Start menu will appear.
3. Click Taskbar and Start Menu. A dialog box will appear.
4. Click the Start Menu tab.
5. Click Customize.
6. Click the Remove button.
7. Find and click the item you want to remove.
8. Click the Remove button. You will be prompted.
9. Click Yes.
10. Click Close.
11. Click OK.
12. Click OK again.

### To copy an item that is located on the Start menu or on a Program menu

1. Highlight the item.
2. Right-click. A context menu will appear.
3. Click Copy.

### To rename an item on the Start menu or on a Program menu

1. Highlight the item.
2. Right-click the item.
3. Click Rename. The Rename dialog box will appear.
4. Type the new name in the New Name field.
5. Click OK.

### To delete a file from the Start menu or from a Program menu

1. Highlight the item.
2. Right-click.
3. Click Delete. You will be prompted.
4. Click Yes.

### To re-sort the Start or a Program menu

1. Go to the menu.
2. Right-click.
3. Click Sort By Name.

**Note:** Some menus cannot be re-sorted.

### To quickly find files and folders

Windows XP enables you to quickly locate files and folders on your drives. The search option provides you with four search options: Pictures, music, or video; Documents; All files and folders; and Computers and people. To quickly find a file or folder:

1. Click the Start button. The Start menu will appear.
2. Highlight Search.
3. Click Files or Folders. The Search Results dialog box will open.
4. Choose an option.
5. Enter your search criteria. Use the table that follows to help you.
6. Click search. The results of your search will appear in the right pane.
### Field | Entry Type
---|---
All or part of the file (document) name: | Enter the filename, the first few letters of the filename, or any letters found in the filename. Use the * as a wild card. For example, to find all of the files that begin with r and end in the extension .doc, enter r*.doc. To find files that begin with resume and have any extension, enter resume.*.
If you are looking for a file that has a specific word or phrase in the filename, enter the word or phrase in this field.

Computer name: |  

A word or phrase in the file: | If you are looking for a file that has a specific word or phrase in the file, enter the word or phrase in this field.

Look In: | Select the drive or folder you want to search.

Specify Dates: | Select from Modified, Created, or Last Accessed. Select Modified to find all files modified since the date criteria you enter, select Created to find all files created since the date criteria you enter, or select Last Accessed to find all files accessed since the date criteria you enter.

Between/During the Previous | Specify the date search criteria you want to use. Between allows you to search for files modified, created, or accessed between two dates. During allows you to search for files modified, created, or accessed during the previous number of days or months you specify.

### What are folders?
Folders are used to organize the data stored on your drives. The files that make up a program are stored together in their own set of folders. You will want to organize the files you create in folders. You will want to store files of a like kind in a single folder.

### To delete a file or folder
To delete a file or folder:

1. Right-click the file or folder you want to delete. A context menu will appear.
2. Click Delete. Windows Explorer will ask, “Are sure you want to send this object to the recycle bin?”
3. Click Yes.

### To copy a file or folder
To copy a file or folder:

1. Right-click the file or folder you want to copy. A context menu will appear.
2. Click Copy. The file or folder should now be on the Clipboard.

▲To cut a file or folder

To cut a file or folder:

1. Right-click the file or folder you want to cut. A context menu will appear.
2. Click Cut. The file or folder should now be on the Clipboard.

Note: Cutting differs from deleting. When you cut a file, the file is placed on the Clipboard. When you delete a file, the file is sent to the Recycle Bin.

▲To paste a file or folder

To paste a file or folder:

1. After cutting or copying the file, right-click the object or right-click in the right pane of the folder to which you want to paste. A context menu will appear.
2. Click Paste.

▲To rename a file or folder

To rename a file or folder:

1. Right-click the file or folder. A context menu will appear.
2. Click Rename.
3. Type the new name.

▲What is a screen saver

Computer monitors display images by firing electron beams at a phosphor-coated screen. If the same image stays on the screen too long, there is a danger that the image will leave a permanent imprint on the screen. Screen savers help prevent this by providing a constantly changing image.

▲To select a screen saver

To select a screen saver:

3. Click the Screen Saver tab.
4. The Screen Saver field provides the list of available screen savers. Select the screen saver you want from the list.
5. Click Preview to preview your screen saver.
6. Click Esc to return to the Display Properties dialog box.
7. In the Wait field, set the number of minutes of inactivity before the screen saver starts.
8. Click OK.

▲ When you finish working with your computer, what should you do

When you finish working with your computer, you should put your computer in sleep mode:

1. Click the Start button. The Start menu appears.
2. Click the Power button. Vista puts your computer in the sleep mode.

When you click the Power button, Vista saves all of your work, turns off the display screen, and puts your computer in sleep mode. To indicate that your computer is in sleep mode, some of the lights on your computer may blink and/or change color.

▲ Computer is in sleep mode

In sleep mode, your computer consumes very little electricity. When you need to use your computer again, you can press your computer’s power-on switch to resume work quickly. Instead of shutting your computer down when you are not using your computer, you should put your computer in sleep mode.

▲ To wake up my computer

To wake up your computer, press your computer’s power-on switch.

▲ To shut down my computer

1. Click the Start button. The Start menu appears.
2. Click the arrow in the lower-right corner of the start menu. A menu appears.
3. Click Shut Down. Your computer shuts down.

When you need to restart your computer, press your computer’s power-on switch.

▲ What is a program?

You use programs, also referred to as software, to perform tasks when using a computer. For example, if you want to use your computer to write a letter, you can use a word-processing program such as Microsoft Word. If you want to keep accounting records, you can use an accounting program such as QuickBooks.

▲ To start a program

1. To start a program:
2. Click the Start button, located in the lower-left corner of your screen. A menu showing the programs you use most frequently appears on the left, and commonly performed tasks appear on the right.
3. Click the program you want to open. Vista starts the program.

**I do not see the program I want to open. What should I do?**

After you click the Start button, a search box appears just above it. You can use the search box to locate programs or anything else that is located on your computer, including documents that contain the word you type. Type the name of the program, e-mail, file, or whatever you are looking for in the Search box. Vista searches your computer. The results of the search appear on the Start menu. When you see the program you are looking for, you can click the program name to open the program.

**Is there a menu that lists all my programs?**

1. Click the Start button. The Start menu appears.
2. Click All Programs. A listing of programs and program folders appears.
3. Click a program to open a program, or click a folder to open a folder and then click the program name. Vista starts the program.

*Note:* You may not be able to view all of your programs on the screen at one time. Click and drag the scrollbar up or down to change which programs are in view.

**Excises**

- Introduction & Basic Definitions
- Starting Up Microsoft Word
- Creating A New Document
- Learn the Toolbar
- Create a document
- Performing basic operations in Word
- Formatting Text
- Inserting A Table
- Inserting A Picture
- Inserting Page Numbers and Date/Time
- Spelling and Grammar Checking
- Different views supported by Word
- Editing text in a document
- Modify and Format a document
- Save a document
- Create and modify columns
- Apply paragraph and section shading
- Create and modify headers and footers
- Insert a picture into a document
- Insert text in column and format
- Insert graphics in a document
- Insert tables in a document
- Create a Form Letter
- Create a Data Source
- Insert Footnotes in a report
- Insert Comments in a report
- Create a Table of Contents in a report
Definition of a Word Processor

A word processor is a software program, which provides a Graphical User Interface (GUI) with better capabilities than a text editor does. A word processor is a program that allows you to create, edit, format, and print the documents. Some examples of commonly used word processors are - WordPerfect and MS Word, Word Star.

The main advantage of a word processor is that it provides a WYSIWYG (What You See Is What You Get) interface, which helps you make changes quickly and easily to your documents.

Definition of Microsoft (MS) Word 2003, XP, 2007

MS Word 2003, Word XP, or Word 2007 is a word processor that is part of the Microsoft Office suite that is a powerful tool to create and formatting professional looking documents. The new Microsoft Office Word 2007 helps you produce professional-looking documents by providing a comprehensive set of tools for creating and formatting your document in a new interface. Rich review, commenting, and comparison capabilities help you quickly gather and manage feedback from colleagues. Advanced data integration ensures that documents stay connected to important sources of business information. Their two basic ways to start Microsoft.

To begin, you can either choose the Microsoft Word icon in the Programs menu of the Start menu, or start it by double-clicking on the Word icon on the desktop, or by double-clicking on a .DOC document.

Starting MSWord

1. Double click on the Microsoft Word icon on the desktop (if available)

   1. Click on Start ➔ Programs ➔ Microsoft Word

Or

   • Click on Start ➔ Programs ➔ Microsoft Office ➔ MS Word
     ➔ (depending on where it appears which is different for different installations)
   • The Word Window is displayed
Your screen will look like the one shown here. When Word XP opens, you will see a screen similar to this one:

Click the X in the upper right corner of the New Document pane to close the New Document pane. Your screen will then look like the one shown here.
The Title Bar

This section will familiarize you with the Microsoft Word screen. We will start with the Title bar, which is located at the very top of the screen. In MSWord 2007 its next to the Quick Access toolbar. On the Title bar, Microsoft Word displays the name of the document on which you are currently working. Word names the first new document you open Document1. As you open additional new documents, Word names them sequentially. When you save your document, you assign the document a new name. At the top of your screen, you should see “Microsoft Word - Document1” or a similar name.

The Microsoft Office Button

In the upper-right corner of the Word 2007 window is the Microsoft Office button. When you click the button, a menu appears. You can use the menu to create a new file, open an existing file, save a file, and perform many other tasks.

The Quick Access Toolbar

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar provides you with access to commands you frequently use. By default Save, Undo, and Redo appear on the Quick Access toolbar. You can use Save to save your file, Undo to rollback an action you have taken, and Redo to reapply an action you have rolled back.
The Menu Bar

The Menu bar is generally found directly below the Title bar. The Menu bar displays the menu. The Menu bar begins with the word File and continues with Edit, View, Insert, Format, Tools, Table, Window, and Help. You use the menus to give instructions to the software. Point with your mouse to a menu option and click the left mouse button to open a drop-down menu. You can now use the left and right arrow keys on your keyboard to move left and right across the Menu bar options. You can use the up and down arrow keys to move up and down the drop-down menu.

The most frequently used menu options appear on the menu list. A chevron appears at the bottom of the list. Click the chevron to display additional menu options.

To select an option, click the option or use the arrow keys to move to the option on the drop-down menu and press Enter. An ellipse or a right arrow after a menu item signifies additional options; if you select that menu item, a dialog box appears. Items in gray are not available.

You can customize your screen so that all of the menu options display when you click a menu item. This tutorial assumes that your menu is set to display all menu options. To customize your menu to display all of the menu options:

1. Click Tools on the Menu bar.
2. Click Customize on the drop down menu. The Customize dialog box opens.
3. Click the Options tab.
4. Click in the check box to select Always Show Full Menus.
5. Click Close.

**Note:** Your screen will probably not look exactly like the screen shown. In Word 2007, how a window displays depends on the size of your window, the size of your monitor, and the resolution to which your monitor is set. Resolution determines how much information your computer monitor can display. If you use a low resolution, less information fits on your screen, but the size of your text and images are larger. If you use a high resolution, more information fits on your screen, but the size of the text and images are smaller. Also, Word 2007, Windows Vista, and Windows XP have settings that allow you to change the color and style of your windows.

▲ **Toolbars**

![The Standard Toolbar](image)

![The Formatting Toolbar](image)

Toolbars provide shortcuts to menu commands. Toolbars are generally located just below the Menu bar. Before proceeding with this lesson, make sure the toolbars you will use -- Standard and Formatting -- are available. Follow these steps:

1. Click View on the Menu bar.
2. Highlight Toolbars.
3. Standard and Formatting should have check marks next to them. If both Standard and Formatting have check marks next to them, press Esc three times to close the menu.
4. If they do not both have check marks, click Customize.
5. Click the Toolbars tab.
6. Point to the box next to the unchecked option and click the left mouse button to make a check mark appear.
   
   **Note:** You turn the check mark on and off by clicking the left mouse button.
7. Click Close to close the dialog box.
The Ruler

The ruler is generally found below the main toolbars. The ruler is used to change the format of your document quickly. The ruler is found below the Ribbon in MSWord 2007. You can use the ruler to change the format of your document quickly. If your ruler is not visible, follow the steps listed here:

To display the ruler:

1. Click View on the Menu bar.
2. The option Ruler should have a check mark next to it. If it has a check mark next to it, press Esc to close the menu. If it does not have a check mark next to it, continue to the next step.
3. Click Ruler. The ruler now appears below the toolbars.

Or

1. Click the View tab to choose it.
2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon.

The Ribbon

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you use the Ribbon to issue commands. The Ribbon is located near the top of the screen, below the Quick Access toolbar. At the top of the Ribbon are several tabs; clicking a tab displays several related command groups. Within each group are related command buttons. You click buttons to issue commands or to access menus and dialog boxes. You may also find a dialog box launcher in the bottom-right corner of a group. Clicking the dialog box launcher gives you access to additional commands via a dialog box.
### Viewing the toolbars

The toolbars in Microsoft Word provide easy access and functionality to the user. There are many shortcuts that can be taken by using the toolbar. First, make sure that the proper toolbars are visible on the screen

- Click **View**
- Select **Toolbars**
- Select **Standard, Formatting, and Drawing**
- Other toolbars can be selected if you wish

---

<table>
<thead>
<tr>
<th>Name</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Blank Document</td>
<td></td>
<td>Creates a new, blank file based on the default template.</td>
</tr>
<tr>
<td>Open (File menu)</td>
<td></td>
<td>Opens or finds a file.</td>
</tr>
<tr>
<td>Save (File menu)</td>
<td></td>
<td>Saves the active file with its current file name, location, and file format.</td>
</tr>
<tr>
<td>Mail Recipient</td>
<td></td>
<td>Sends the contents of the document as the body of the e-mail message.</td>
</tr>
<tr>
<td>Print (File menu)</td>
<td></td>
<td>Prints the active file or selected items. To select print options, on the File menu, click Print.</td>
</tr>
<tr>
<td>Print Preview (File menu)</td>
<td></td>
<td>Shows how a file will look when you print it.</td>
</tr>
<tr>
<td>Spelling and Grammar (Tools menu)</td>
<td></td>
<td>Checks the active document for possible spelling, grammar, and writing style errors, and displays suggestions for correcting them. To set spelling and grammar checking options, click Options on the Tools menu, and then click the Spelling and Grammar tab.</td>
</tr>
<tr>
<td>Cut (Edit menu)</td>
<td></td>
<td>Removes the selection from the active document and places it on the Clipboard.</td>
</tr>
<tr>
<td>Copy (Edit menu)</td>
<td></td>
<td>Copies the selection to the Clipboard.</td>
</tr>
</tbody>
</table>

---
Starting MS Word

- Click Start → Programs → Microsoft Office → MS Word
- The Word Window is displayed
## NAMEs | MEANINGS
--- | ---
Title Bar | Displays the title and name of the current document.
Document Area or Workspace | The area where to type and edit text. In this area, you will see a flashing vertical line, indicating the **insertion point**, where the text will appear.
Menu bar | Displays all menus with each menu consisting of a set of logically grouped commands; E.g., **Format** menu groups all commands for formatting text.
Each of these menu bar items has a drop-down sub-menu.
A drop-down sub-menu comprises a list of options, which are displayed when you click on the Menu bar item.
Task Pane | Provides shortcuts for performing commonly used commands, such as creating new documents or searching for specific text.
Scroll bars: (horizontal and vertical) | Enable you to move through a document that cannot fit completely in the workspace.
Status bar | Displays information about the current document. E.g., the current page number, total number of pages in a document, the line number on which the cursor is positioned and the column number.
The Document window | Consists of various toolbars:
A toolbar is a collection of buttons that provide easy access to the options available on the menu bar.
Commonly used toolbars are: | **Standard Toolbar**: This toolbar contains buttons for the frequently used actions, such as opening files, saving files, and copying and pasting text.
**Formatting Toolbar**: This toolbar provides various tools that help your format the text in the document area. For example, changing the font size or the style of text.
**Drawing Toolbar**: Consists of various drawing tools - to draw different shapes, arrows, and geometrical figures. You can modify these graphics by adding colours and 3-D effects or by moving the graphics behind or in front of the text. You can also insert preformatted text styles, text boxes, and pictures.
Creating a New Document

- You can create new documents using
  - Normal (default) template
  - Template wizard
    - Templates are pre-designed documents that contain formatting and, in some cases, generic text

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a document</td>
<td>1. Click Start → Programs → Microsoft Word (Word Window is displayed)</td>
</tr>
<tr>
<td></td>
<td>2. Click File → New (New dialog box is displayed)</td>
</tr>
<tr>
<td></td>
<td>3. Click on the General tab</td>
</tr>
<tr>
<td></td>
<td>4. Select the Blank document option</td>
</tr>
<tr>
<td></td>
<td>5. Select the Document under the Create New section</td>
</tr>
<tr>
<td></td>
<td>6. Click OK</td>
</tr>
</tbody>
</table>

Creating a Document using Templates

When you create official documents, you might want them to have a consistent look. E.g., you might want all documents for internal communication to contain the logo and the name of your company, you can use templates to give uniform structure to documents. Word supplies several built-in templates, which you can use to create documents, such as *letters, faxes, memos, resumes*. One standard template that Word provides is the Normal template

- When you click the New button on the Standard toolbar, Word creates a blank document based on the Normal template
- The template settings are automatically applied to anything entered in this new document. You can modify this template to change its default settings

Opening a Document

To open a document, you do the following

- Select the File → Open (open dialog box displayed)
- Select file of document that is to be opened from the drop-down list
- If document is not on the list, you can navigate to the document path to the desired folder or location
- Click the Open button to open the selected document
Saving and Closing a Document
As you create documents in Word, it's important for you to save frequently. Saving your work to a file ensures that any text, graphics, or other elements in your document are written to a permanent disk. Until you save the document, the information is stored in the computer's temporary memory. There are three basic ways to Save

1. Saving a document using the Save As command
2. Saving a document using the Save command
3. Setting the Save AutoRecover option

Using the Save As command
1. This is used to save a file the first time
2. You can also use it to save a document with a new name or
3. To save the document to a different location

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save a document</td>
<td>1. Click File ➔ Save As command (Save As dialog box appear)</td>
</tr>
<tr>
<td></td>
<td>2. Specify name and/or location where to save using the Save in drop-down list</td>
</tr>
<tr>
<td></td>
<td>3. In case you need to create a new folder to save the file, click the Create New Folder button in the dialog box</td>
</tr>
<tr>
<td></td>
<td>4. This opens the New Folder dialog box, as shown below</td>
</tr>
</tbody>
</table>
Closing a Document
After you finish working with a document, you need to close the document, to do this follow the steps below

1. Select the **File ➔ Close** command, OR
2. Holding down the **Ctrl** key and pressing the F4 key, or
3. Clicking the **Close** button (x) displayed in the upper-right corner of window
   - If you make some changes to a document and then try to close without saving, Word will prompt you to save the document
4. To close all active documents, hold down the **Shift** button and select the **File ➔ Close All** command

Viewing a Word Document
Word provides different methods of viewing a documents so that you can see different levels of details in a document. The different views are:

- **Normal view** [View ➔ Normal command ]
  - *Normal view* is the default view in Word. It shows the original document with font sizes, indents, and line spacing without any formatting
- **Web Layout view** [View ➔ Web Layout command]
  - *Web Layout view* displays the text, columns, and graphics as they appear in a Web browser.
- **Print Layout view** [View ➔ Print Layout command]
  - *Print Layout view* displays the text, columns, and graphics as they appear when printed
- **Outline view** [View ➔ Outline command]
  - *Outline view* shows the structure of a document. Each heading and subheading in a document is formatted with built-in heading style, and headings are indented according to their levels
- **Full Screen view** [View ➔ Full Screen command]
  - *Full Screen view* displays a document without toolbars
- **Web Page preview** [View ➔ Web Page Preview command]
  - *Web Page preview* displays the full view of the document in Internet Explorer
- **Split Screen view** [View ➔ Split Screen command]
  - *Split Screen view* splits the document into two separate screens, enabling you to view separate portions of the same document at the same time

Microsoft Office 2007 provided a compact view menu as shown the diagram below

Copying and Moving Text
You can move or copy text from one place in a document to another location, either in the same document or in another document. This can save hours of retyping and ensures consistency across a document or documents. For example, you can copy a heading at the top of the page to each page in a document.

- Text can be pasted in a document using
- Smart tag
  - Smart tags are special buttons that appear when Word recognizes some special type of action, such as pasting.

- Clipboard
  - Clipboard is a temporary storage area that holds the copied or cut text until you paste the text items in a different location.

### Copying Text

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copying Text</td>
<td>1. Select the text that needs to be copied</td>
</tr>
<tr>
<td></td>
<td>2. Select the Edit→Copy command, OR</td>
</tr>
<tr>
<td></td>
<td>3. Right-click on the selected text and select the Copy option from the pop-up menu</td>
</tr>
<tr>
<td></td>
<td>4. If copied text needs to be copied to another document, open the destination document, position cursor at the desired location</td>
</tr>
<tr>
<td></td>
<td>5. Select the Edit→Paste option from the menu bar to paste the text, OR</td>
</tr>
<tr>
<td></td>
<td>6. Right-click on the required location and select the Paste option from the pop-up menu</td>
</tr>
</tbody>
</table>

### Moving Text

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moving Text</td>
<td>1. Select the required text (First you Cut, then you Paste)</td>
</tr>
<tr>
<td></td>
<td>2. Select the Edit→Cut command, OR</td>
</tr>
<tr>
<td></td>
<td>3. Right-click on the selected text and select the Cut option from the pop-up menu</td>
</tr>
<tr>
<td></td>
<td>4. To copy text to another document, open destination document</td>
</tr>
<tr>
<td></td>
<td>5. Position cursor at the location where the text is to be pasted.</td>
</tr>
<tr>
<td></td>
<td>6. Select the Edit→Paste command to paste the text, OR</td>
</tr>
<tr>
<td></td>
<td>7. Right-click on the required location and select the Paste option from the pop-up menu.</td>
</tr>
<tr>
<td></td>
<td>8. To move text within the same document, you can also use the drag-and-drop method</td>
</tr>
<tr>
<td></td>
<td>- Select the required text</td>
</tr>
<tr>
<td></td>
<td>- Position the cursor anywhere on the selected text and press the left mouse button</td>
</tr>
<tr>
<td></td>
<td>- Holding down the left mouse button, drag the mouse pointer to the desired location</td>
</tr>
<tr>
<td></td>
<td>- Release the mouse button</td>
</tr>
</tbody>
</table>

### Pasting Text

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pasting Text Using Smart Tag</td>
<td>1. Smart tags are special buttons that appear when Word recognizes some special type of action or data</td>
</tr>
<tr>
<td>Pasting Text Using Clipboard</td>
<td>2. When you click on this smart tag, a list of choices is displayed</td>
</tr>
<tr>
<td></td>
<td>3. You can use smart paste list to specify the formatting of the pasted information. For example, you can choose to keep the text formatting as it is or inherit the formatting of the destination paragraph</td>
</tr>
<tr>
<td></td>
<td>4. When you cut or copy text, Word places the selected text on the Office Clipboard. The Office Clipboard can hold up to 24 items. The collected items stay on the clipboard until you close office</td>
</tr>
</tbody>
</table>
5. To open the Clipboard task pane, select the **Edit** → **Office Clipboard** command (Clipboard task pane is displayed)

## Searching Text

When you are working in a document with many pages it can be time-consuming to find a specific word or words. Word provides features to find and replace text in a document. The **Find** feature allows locating a specific word or phrase in the document. The **Replace** feature allows replacing the searched text with new text.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| Finding Text | 1. Select **Edit** → **Find** command to open the **Find and Replace** dialog box  
2. Type the word or phrase to be located  
3. Click the **Find Next** button to find the |

![Find and Replace](image)

### Replacing Text

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replacing Text</td>
<td>1. Select <strong>Edit</strong> → <strong>Find</strong> command to open the <strong>Find and Replace</strong> dialog box</td>
</tr>
</tbody>
</table>
2. Type the old word or phrase that you want to replace
3. Type the new word or phrase in the Replace with text box
4. Select Replace, Replace All, or Find Next button

**Undoing and Redoing Actions**

- Word provides an easy way to undo, or reverse, actions you have performed while entering and editing text or formatting a document.
- The Undo command reverses the last action that was performed
- The Redo option is used to revert the last undo action.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undoing</td>
<td>1. Select the Edit ➔ Undo command.</td>
</tr>
<tr>
<td>Actions</td>
<td>2. Click the Undo () button on the Standard toolbar</td>
</tr>
<tr>
<td>Redoing</td>
<td>3. Hold down the Ctrl key and press the Z key</td>
</tr>
<tr>
<td>Actions</td>
<td>4. You can undo several actions at one time by clicking the down arrow next to the Undo button to display a list of the actions you have recently performed</td>
</tr>
<tr>
<td></td>
<td>5. The Redo option is used to revert the last undo action</td>
</tr>
</tbody>
</table>

Select the Edit ➔ Redo command.
Click the Redo () button on the Standard toolbar.
Hold down the Ctrl key and press the Y key.

**Modifying/Formatting a Document**

You can modify a document by using various formatting tools that help customize and enhance the appearance of text. Enhancing a document with character formatting enables you to draw attention to parts of the document and improve its readability. For example, you can apply different font styles and font sizes to text, or you can underline and italicize text.

**Task:** Identify the part of the document that needs to be modified in appearance and then change the appearance of the text

**Formatting Text**

Formatting text allows you to:

- Draw attention to different parts of the document
- Improve readability
Formatting of text includes:
- Modifying font
- Highlighting text
- Changing case
- Alignment of the text
- Indentation of the text

To modify text quickly:
- Highlight the text that you want to format by dragging your mouse over while holding down the left mouse button
- Change the text to your desire

**Modifying font**

You can change the appearance of text by modifying the different characteristics of fonts

**Definition of Font**

A font is a formatting characteristic that defines the way in which text appears in a document. It is the pattern applied to the characters in the document. Different fonts contain different collection of characters and symbols. You can change the fonts by using the **Font** dialog box, or by selecting required buttons from the **Format** toolbar

- Select the text to be changed.
- Select **Format → Font** command (Font dialog box displayed)
- Select the required text formats - font style, size, color & effects
- Click the **OK** button to apply changes to the selected text

**Font Type**

Font type is the preformatted design for the letters in the font. E.g., the most commonly used font types are **Times New Roman** and **Arial**
Font Style:
- Defines whether the text is displayed in **Bold**, *Italic*, or **Regular** form.

Font Size:
- The weight of the size of the text, which is measured in points (pts).

Font Color:
- This option is used to specify the color of the text.

Underline Style:
- Specifies whether the text needs to be underlined or not

Effects: Specifies the special effects to be applied to some text:
- **Strikethrough**: displays a single line over the selected text.
- **Double strikethrough**: displays a double line over the selected text.
- **Superscript**: raises selected text above the base line & reduces the font.
- **Subscript**: lowers selected text below the base line and reduces the font.
- **Shadow**: adds a shadow to selected text.
- **Outline**: adds an outline to selected text.
- **Emboss**: provides an embossed effect to selected text.
- **Engrave**: provides an engraved effect to selected text.
- **Small caps**: displays selected text in lower case.
- **All caps**: displays selected text in uppercase.
- **Hidden**: prevents selected text from being displayed or printed.

### Changing Case

The case of the text defines the type of capitalization used in the document. The Capitalization forms provided by Word include:

- **Sentence case**: capitalizes only the first letter in the selected text.
- **Lower case**: converts all selected text to lowercase letters.
- **Upper case**: converts all selected text to uppercase letters.
- **Title case**: capitalizes the first letter of each word of the selected text.
- **Toggle case**: changes uppercase to lowercase and lowercase to uppercase for all the selected text.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing Case</td>
<td>1. Select the text whose capitalization is to be changed.</td>
</tr>
<tr>
<td></td>
<td>2. Select <strong>Format</strong> ➔ <strong>Change Case</strong> command to open the <strong>Change Case</strong> dialog box</td>
</tr>
<tr>
<td></td>
<td>3. Select the required case.</td>
</tr>
<tr>
<td></td>
<td>4. Click the <strong>OK</strong> button.</td>
</tr>
</tbody>
</table>

Or press **Shift + F3** to change any of the highlighted word or sentence to any case type.
**Formatting Paragraphs**

You can increase the readability of your document by representing the text in paragraphs and formatting these paragraphs to include distinct characteristics, such as spacing, alignment, bullets and shading. Paragraph formatting includes the following:

- Applying paragraph spacing
- Applying line spacing
- Aligning text
- Indenting text
- Setting Tab stops
- Adding bullets and numbers
- Applying border and shading
- Applying styles

**Applying Paragraph Spacing**

Paragraph spacing allows you to define the amount of white spaces that should be placed before and after paragraphs. By applying paragraph spacing, you can increase the readability of a document. You can define the amount of white spaces that should be placed before and after paragraphs.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Para-graph spacing</td>
<td>1. Select the required paragraph.</td>
</tr>
<tr>
<td></td>
<td>2. Select the <strong>Format → Paragraph</strong> command (dialog box displayed)</td>
</tr>
<tr>
<td></td>
<td>3. Make selections</td>
</tr>
<tr>
<td></td>
<td>4. Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
Applying Line Spacing

Line spacing refers to the amount of space from the bottom of one line of text to the bottom of the next line. Line spacing allows you to define the amount of white spaces that should be placed before and after each line in a paragraph.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| Para-graph spacing | 1. Select the required paragraph.  
                      2. Select the Format ➜ Paragraph command (dialog box displayed)  
                      3. Make selections  
                      4. Click OK |

The Line spacing drop-down list consists of the following options and more
- Single
- 1.5 lines
- Double
- At least
- Exactly
- Multiple

Definition of Alignment

Alignment is a way of organizing the text in a document. It refers to the position of the text relative to page margins.
- Types of Alignment
Indentation

Indentation refers to adding distance to the text from the margin. Indents are added to margins, thereby decreasing the area where the text has to be inserted. You can indent the text in a document by using the Paragraph dialog box.

Task: Insert a new Line

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a line before or after a paragraph</td>
<td>1. Position the cursor at the beginning or end of the line and press the Enter key</td>
</tr>
<tr>
<td></td>
<td>2. Then, press the top or bottom arrow key to move to the inserted line.</td>
</tr>
</tbody>
</table>

Bullets and Numbered list

Task: Determine how to present text in the document

You can present text in the following forms:

<table>
<thead>
<tr>
<th>Paragraphs</th>
<th>Bulleted text</th>
<th>Numbered text</th>
</tr>
</thead>
</table>

- Bulleted Text
  - Bulleted text is used to list down text, which is non-sequential.
- Types of Bullets

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Picture</th>
</tr>
</thead>
</table>

- Properties of Bullets
  - Distance between the bullet and the text
  - Font Properties of the bullet
  - Amount of indentation of text in bullets
### Inserting Bullets and Numbered list

- **Numbered Text**
  - Numbered text is used to sequentially list down the content.
- **Styles of Numbered Text**
  - *None*
  - *1, 2, 3*
  - *a, b, c*
  - *A, B, C*
  - *i, ii, iii*
  - *I, II, III*
  - *1st, 2nd, 3rd*
  - *First, Second, Third*
- **Properties of Numbered Text**
  - Distance between the numbers and the text
  - Size of the numbers
  - Amount of indentation of text in numbers

### Inserting Tables in a Document

- **Table.**
  - A table is made of rows and columns
  - The intersection of row and a column is called a cell. You can insert data in a cell.
    1. Create the table
    2. Insert data in the table
3. Identify the format of the table
4. Change the format of the table
5. Save the document

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create the table</td>
<td>1. Position the cursor where you want to insert the table</td>
</tr>
<tr>
<td></td>
<td>2. Click <strong>Table → Insert Table</strong> (Table dialog box appears)</td>
</tr>
<tr>
<td></td>
<td>3. Give your table dimensions</td>
</tr>
</tbody>
</table>

**Applying Styles**
- A style is a collection of formatting characteristics that defines the way in which text appears in a document.
- A paragraph style affects the appearance of the paragraph, such as its alignment, line spacing, and tab settings.
- A text style affects the font style, size, or applies bold and italic formats to the text in a paragraph.
- Built-in styles provided by Word can be availed by using the Styles and Formatting command in the Format menu.
- Word also allows you to create new styles and copy these styles using Format Painter.

**Working with Tables**
A table is used to organize and present data in a structured manner. A table is made up of horizontal rows and vertical columns and helps organize and present data in a structured manner. E.g., a scenario where you need to present the grades of different students over the last three years. You can group and organize the information in a concise and easy-to-read format as shown in the following figure:

<table>
<thead>
<tr>
<th>Student Name</th>
<th>Grade (Year-wise)</th>
</tr>
</thead>
<tbody>
<tr>
<td>John Smith</td>
<td>A</td>
</tr>
<tr>
<td>Alicia White</td>
<td>A+ A</td>
</tr>
<tr>
<td>Tom Wilkins</td>
<td>B</td>
</tr>
<tr>
<td></td>
<td>Grade (Year-wise)</td>
</tr>
<tr>
<td></td>
<td>2001 2002 2003</td>
</tr>
<tr>
<td>John Smith</td>
<td>A     A     A</td>
</tr>
<tr>
<td>Alicia White</td>
<td>A+    A     A</td>
</tr>
<tr>
<td>Tom Wilkins</td>
<td>B     B     A</td>
</tr>
</tbody>
</table>
You can use Word’s **Table** feature to create columns and rows. You can then add formatting to enhance the look of your table.

### Creating Tables
- To create a table, you need to specify the number of rows & columns.
- You can add data (text or graphics) in each cell of a table.
- You can use the arrow keys to move between table cells.
- By default, Word applies a border around the cells of a table.
- If you remove the table border, you will see gridlines which are not printable.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| To create a table | 1. Position the cursor at the location where the table needs to be inserted  
                           2. Select the **Table → Insert → Table** command (Insert Table dialog box)  
                           3. Make selections and click OK |

There are several **Auto Formatted Tables**.
- The **Table AutoFormat** dialog box is displayed, when selected:

### Managing Page Layout
Word provides various page setup options such as alignment, margins, and orientation to adjust the layout of the document on a paper. Page setup options include:

- **Margins**: Allows you to change the default page margins.
  - You can set custom margins for a document.
  - In general, margins affect all the pages of a document. Also, headers and footers are contained in the top and bottom margins, so make sure you do not decrease the margins too much or the header and footer information might not print completely.
  - It’s always a good practice to preview the entire document before printing if you have adjusted the margins.

- **Page orientation**: Allows you to adjust objects that do not fit the page width-wise.
Sometimes, you can choose to print the document in landscape orientation rather than the default portrait orientation.

- **Paper size**: Allows you to change the current page size for printing purposes
  - For certain documents, you might need to change the paper size for printing.
- **Page break**: Allows you to create a new page when there is more text on a page than the margins can accommodate
  - When there is more text on a page than the margins, Word creates a new page by inserting a *page break*. Word’s page breaks do not always fall where you want them to in a document, so when you have completed a long document, you will often need to paginate it manually by adding page breaks.
Printing Documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>To print a document</td>
<td>1. Select <strong>File → Print</strong> command (<strong>Print</strong> dialog box displayed)</td>
</tr>
<tr>
<td></td>
<td>2. Select the name of the printer from the</td>
</tr>
<tr>
<td></td>
<td>3. Select the number of copies to be printed from the <strong>Number of copies</strong> spin box.</td>
</tr>
<tr>
<td></td>
<td>4. Select the applicable radio buttons</td>
</tr>
<tr>
<td></td>
<td>5. Click the <strong>OK</strong> button to close the <strong>Print</strong> dialog box</td>
</tr>
</tbody>
</table>
Introduction to Microsoft PowerPoint

- Components of PowerPoint
- Basic operations
- Working with Presentation
- Views in PowerPoint
- File operations
- PowerPoint Help
- Opening an existing presentation
- Opening multiple presentations
- Creating New Presentations
- Using the Blank Presentation Option
- Using Templates
- Using AutoContent Wizard
- Saving a Presentation
- Closing a Presentation
- Modify text
- Modify the appearance of text
- Modify the slide structure
- Modify the layout of a slide
- Save a presentation
- Apply templates
- Insert a picture
- Animate text and pictures in a presentation
- Add transition effects to slides in a presentation
- Deliver a presentation
- Print a presentation
Basic Concepts and Definition

What is Power Point
Power Point (PPT) is a presentation software that enables a user to create powerful presentations. Presentations created with PPT can have audio and visual effects making them look professional or jazzy as per the requirement. You can create educational presentation for schools to professional presentations for big companies. PPT allows you to include formatted text, graphics, pictures, sound, and animations in the presentations.

You use PowerPoint to create effective slide show presentations. The PowerPoint screen has many elements.

What is a Presentation
A presentation is a collection of slides. A slide is like a frame in a presentation that represents data. During a presentation, the slides are displayed one after the other and the contents of the presentation are displayed through these slides on screen.

Presentations are designed for delivering information to an audience. Presentations can contain text to display information or have multi-media effects to make them impressive and interactive. Presentations are saved as files with a .ppt extension.

Starting Power Point
To start Microsoft Power Point, select the:
Start → Programs → Microsoft PowerPoint command
- This displays the Microsoft PowerPoint window (see next slide)
- Title bar
- Menu bar
- Toolbar
- Task Pane
- Slide pane
- Slides tab
- Outline tab
- Status bar
- Notes pane
The Microsoft PowerPoint window displays components, such as:

- Title bar
- Menu bar
- Toolbar
- Task Pane
- Slide pane
- Slides tab
- Outline tab
- Status bar
- Notes pane

<table>
<thead>
<tr>
<th>NAMES</th>
<th>FUNCTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the name of the current presentation</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Consists of menus, such as File, Edit, and View. Each menu consists of commands that enable you to perform corresponding actions, e.g., Edit menu contains Copy command that enables you to copy text or images to the clipboard</td>
</tr>
<tr>
<td>Toolbar</td>
<td>Contains buttons that provide easy access to the commands and functions of PowerPoint. By default, PowerPoint displays the Standard, Formatting, and Drawing toolbars. To display or hide a toolbar, select the View \ Toolbars command from the Menu bar and select the appropriate toolbar. To move a toolbar, place the cursor at the left-most corner of the toolbar and move the cursor until it changes to a 4-headed arrow. Then, drag the toolbar to the position where you want to place the toolbar.</td>
</tr>
<tr>
<td>Task Pane</td>
<td>Located on the right side of the screen, the task pane changes depending on the current status of presentation. This component provides shortcuts for performing commonly used commands, such as creating new presentations or applying character formatting. For example, to display the New Presentation task pane, you can select the File \ New command.</td>
</tr>
<tr>
<td>Slide pane</td>
<td>It is the workspace that is used to create slides.</td>
</tr>
<tr>
<td>Slides tab</td>
<td>It enables you to display a miniature image of the presentation slides. Click the image to view the corresponding slide in the slide pane.</td>
</tr>
<tr>
<td>Outline tab</td>
<td>It enables you to display an outline of the slide content.</td>
</tr>
</tbody>
</table>
### Rulers
Rulers are vertical and horizontal guides. You use them to determine where you want to place an object. They are marked in inches.

### Placeholders
Placeholders hold the objects in your slide. You use placeholders to hold text, clip art, and charts.

## Opening, Creating, Saving, and Closing a Presentation

### Opening an Existing Presentation

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Opening an existing Presentation</td>
<td>1. Select <strong>File ➔ Open</strong> command (open dialog box is displayed)</td>
</tr>
<tr>
<td></td>
<td>2. In the <strong>Look in drop-down list</strong>, browse for the presentation file you want to open</td>
</tr>
<tr>
<td></td>
<td>3. Select the file that you want to open</td>
</tr>
<tr>
<td></td>
<td>4. Click the <strong>Open</strong> button to open the presentation file</td>
</tr>
</tbody>
</table>
## Open Multiple Presentation Files

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| Open multiple presentation files | 1. Select **File ➔ Open** command (open dialog box displayed)  
2. In the Look in drop-down list, browse for the presentation files you want to open  
3. Click the first file that you need to open  
4. Hold down the **Shift** key and click the last presentation file to select multiple files that are in succession  
5. Release the **Shift** key  
6. A block of files is selected. Click the **Open** button to open the selected presentation files  
   ☐ To select multiple presentation files randomly, select the **File ➔ Open** command. Next, click the first file that you need to open. Hold down the **Ctrl** key while you select the required files |

## Creating New Presentations

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| Create a new presentation       | 1. Select **File ➔ Open** command (open dialog box displayed)  
2. The **New Presentation** task pane is displayed on the right side of the PowerPoint window. The **New** section of the **New Presentation** task pane contains the following options:  
   ☐ **Blank Presentation**: Enables the creation of a new presentation with default settings for text and colors  
   ☐ **From Design Template**: Enables you to display a collection of templates (predefined formats) that you can use to design a presentation  
   ☐ **From AutoContent Wizard**: Enables you to create a presentation based on the content, purpose, and style of the presentation through a wizard |

![Diagram of New Presentation task pane in PowerPoint](attachment:image.png)
<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a new Presentation using the Blank Presentation</td>
<td>1. Click the Blank Presentation option in the New section. This displays the Slide Layout task pane</td>
</tr>
</tbody>
</table>

The Slide Layout task pane consists of different types of layouts. These layouts can be used to organize placeholders on a slide. A placeholder is an area that contains text such as the title of the slide or a bulleted list, content elements - pictures, charts, and tables. The layout options are arranged in four areas. These are:

- **Text Layouts**: area consists of layouts that provide placeholders for title, subtitle, and text that can be added to the slide
- **Content Layouts**: This area consists of layouts that provide a blank slide and title and placeholders for the content elements.
- **Text and Content Layouts**: This area consists of layouts that provide placeholders for a title, a bulleted list, text and content.
- **Other Layouts**: area consists of layouts that provide placeholders for a title and objects - chart, media clip and combination of content elements

You can modify the layout of a slide, by selecting the slide and clicking the required layout in the Apply slide layout task pane. PPT templates are predefined formats that contain font styles and slide backgrounds. You can select a template depending on the purpose and audience of the presentation. With Templates you can provide consistent format and look to your presentation. When you apply a design template to an existing presentation PowerPoint automatically updates the text styles and graphics, and color.
Creating a Presentation using templates

1. Select From Design Template option from the New section in the New Presentation task pane. This displays the Slide Design task pane.
2. Select the required design template from the Available For Use section.
3. The selected design template is applied to all the slides.

Creating a Presentation Using AutoContent Wizard

1. Select File → New command (Presentation task pane is displayed).
2. In the New section, select From AutoContent Wizard option (AutoContent wizard task pane will appear).
3. Select an appropriate Presentation type and click the Next.
4. Select the required option from the list of presentation styles.
Click the **Next** button to display presentation options

In the **Presentation title** box, enter the title (e.g., e-Commerce)

The following presentation window is displayed after you click the **Finish** button:

▲ Saving a Presentation
You need to save your presentations to prevent data loss. The first time you save a presentation, you must assign a file name and select a location or folder in which the presentation file needs to be stored. You can either use existing folders or create folders to save your presentations

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| To save a presentation in an existing folder | 1. Select **File**  ➔ **Save** command. This opens the **Save As** dialog box  
2. Specify the location where you want to save the document using the **Save in** drop-down list |
### To save a presentation in a new folder

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>To save a presentation in a new folder</td>
<td>1. In case you need to create a new folder, click the <strong>Create New Folder</strong> button () in the dialog box. This opens the <strong>New Folder</strong> dialog box.</td>
</tr>
</tbody>
</table>

#### New Folder

Name: [Input Field]

- **OK**
- **Cancel**

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>To save a presentation in a new folder</td>
<td>2. Specify the required folder name click the <strong>OK</strong> button (A new folder is created at the required location).</td>
</tr>
<tr>
<td></td>
<td>3. Enter the file name in the <strong>File name</strong> box of the <strong>Save As</strong> dialog box.</td>
</tr>
<tr>
<td></td>
<td>4. Click the <strong>Save as type</strong> drop-down list. This displays a list of options that enable you to save the presentation.</td>
</tr>
<tr>
<td></td>
<td>5. Select the required file type from the <strong>Save as type</strong> drop-down list.</td>
</tr>
<tr>
<td></td>
<td>6. In the <strong>File name</strong> box, type a name for the presentation.</td>
</tr>
<tr>
<td></td>
<td>7. Click the <strong>Save</strong> button to save the presentation file.</td>
</tr>
</tbody>
</table>

### Closing a Presentation

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>To close a presentation</td>
<td>1. Select the <strong>File  Close</strong> command; OR.</td>
</tr>
<tr>
<td></td>
<td>2. Holding down the <strong>Ctrl</strong> key press the <strong>F4</strong> key; OR.</td>
</tr>
<tr>
<td></td>
<td>3. By clicking the <strong>Close</strong> button () displayed in the upper-right corner of the window.</td>
</tr>
<tr>
<td></td>
<td>- If you make some changes to a presentation and then try to close without saving, PowerPoint will prompt you to save the document.</td>
</tr>
<tr>
<td></td>
<td>4. To close all active presentations, press the <strong>Shift</strong> button and select the <strong>File  Close All</strong> command.</td>
</tr>
<tr>
<td></td>
<td>5. In addition, to exit PowerPoint, select the <strong>File  Exit</strong> command.</td>
</tr>
</tbody>
</table>
**Working with Presentation**

- Power Point enables you to perform operations such as:
  - Inserting text
  - Adding new slides to the presentation
  - Deleting slides in a presentation
  - Copying and moving text in a presentation
  - Inserting and modifying the text boxes
  - Inserting images
  - Adding Headers and Footers
  - Changing the slide background
  - Using the Slide Master
  - Using the Zoom command
  - Using the spell check utility
  - Running a Slide Show in PowerPoint

**Inserting Text**

In a presentation, text can be inserted in the *place holders* provided by PowerPoint.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| To insert text | 1. Click inside the text placeholder. The shape of the cursor changes to an I - bar  
                 2. Type the required text                                           |

- Similarly, you can insert text in the *Click to add subtitle* placeholder.
Adding New Slides to the Presentation

Different ways to add slides and navigate through the slides in a presentation are:
1. To add new slides to the presentation, select the **Insert → New Slide** command
2. To add a new slide, hold down the **Ctrl** key and press the **M** key
3. To scroll through each slide, click the down arrow of the vertical scroll bar

Deleting Slides in Presentation

- Power Point enables you to:
  - Delete a slide in a presentation
  - Delete all the slides in a presentation

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a slide</td>
<td>1. Click the slide that needs to be deleted in the Slide Pane</td>
</tr>
<tr>
<td>Delete all slides</td>
<td>2. Select the <strong>Edit → Delete Slide</strong> command to delete the slide</td>
</tr>
<tr>
<td></td>
<td>1. Select <strong>View → Slide Sorter</strong> command</td>
</tr>
<tr>
<td></td>
<td>2. Click on any thumbnail image of the slide</td>
</tr>
<tr>
<td></td>
<td>3. Select <strong>Edit → Select All</strong> command to select all the slides in the slide sorter view</td>
</tr>
<tr>
<td></td>
<td>4. Select the <strong>Edit → Delete Slide</strong> command to delete the slide</td>
</tr>
</tbody>
</table>

Copying Text in Presentation

- Power Point enables you to:
  - Copy text or objects such as image from one slide to another or from one presentation to another

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy a slide</td>
<td>1. Select the text that needs to be copied</td>
</tr>
<tr>
<td></td>
<td>2. Select the <strong>Edit → Copy</strong> command</td>
</tr>
<tr>
<td></td>
<td>• Alternatively, holding down the <strong>Ctrl</strong> key, press C key</td>
</tr>
<tr>
<td></td>
<td>• You can view the contents of the clipboard by selecting the <strong>Edit → Office Clipboard</strong> command.</td>
</tr>
<tr>
<td></td>
<td>3. Place the cursor wherever you need to copy the text</td>
</tr>
<tr>
<td></td>
<td>4. Select the <strong>Edit → Paste</strong> command to paste the text that was copied.</td>
</tr>
<tr>
<td></td>
<td>• Alternatively, holding down the <strong>Ctrl</strong>, press the <strong>V</strong> key</td>
</tr>
</tbody>
</table>

Moving Text in Presentation

To move text, perform the following steps:
1. Select the text that needs to be moved
2. Select the **Edit → Cut** command from the menu bar
   ✓ Alternatively, you can cut text by selecting the text and holding down the **Ctrl** key and pressing the **X** key
3. Place the cursor wherever you need to insert the text
4. Select the **Edit → Paste** command to paste the cut text
   ✓ Alternatively, you can paste the copied text by holding down the **Ctrl** and pressing the **V** key
5. Alternatively, you can move text by selecting the text and drag it to the location where you need to insert the text. This is known as **Drop-and-Drop**

▲**Inserting and Modifying the Text Boxes**

In Power Point, you can:
- Add a text box in a slide for inserting a new block of text
- Resize a text box according to the text content

To insert a text box, perform the following steps:
- Select the **Insert → Text Box** command. This changes the mouse pointer to an elongated cross (   )
- Click the mouse button at a point where you want to start the text box and drag the mouse pointer to draw the text box of the required size
- Alternatively, you can use the **Text Box** button in the **Drawing toolbar** to insert a **text box**
- Once the text box is drawn, you might need to resize the text box according to the text content

To resize the **text box** perform the following steps:
1. Click within the **text box** to select it.
   - The **text box** is displayed with the small circles at each corner and edge. These are called handles.
2. Click on any of the handles and drag to the required size.
   - Alternatively, you can move the **text box** by clicking any edge of the selected **text box** and dragging the **text box** to the required location

To move a **text box**
3. You can move the **text box** by clicking any edge of the selected **text box** and dragging the **text box** to the required location

▲**Inserting Images**

Power Point enables you to insert images in slides from:
- A file
- The Power Point ClipArt gallery

After inserting an image in a slide, it can be edited using the **Format → Picture** command from the pop-up menu.

To insert a Clip Art object in a document, do the following:
- Position the cursor at the desired location
- Select the **Insert → Picture → Clip Art** command

If you are selecting the Clip Art option for the first time, the **Add Clips to Organizer** dialog box is displayed
- Click the **Now** button to catalog the media file
- Click the **Options** button to specify the folders
- Click the **Later** button to perform the task at some other time
- Click the **Now** button. The **Insert Clip Art** task pane is displayed (see next slide)
- In the **Search For** section of the **Insert Clip Art** task pane, type the name of the image such as, **Rabbit** in the Search textbox
- If you want to refine your search, select a category from the **Search in** dropdown list
1. Right-click the picture that you want to insert. Then, select the **Insert** option from the pop-up menu to insert the Clip Art object.

2. Sound or motion clips can be inserted by selecting the **Sound** or **Movies** check box from the **All media file types** list box in the **Results should be** section of the **Insert Clip Art** task pane.

### Insert Image From File

1. Select the **Insert → Picture → From File** command. This displays the **Insert Picture** dialog box.

2. Browse for the required file on the computer and click the **Insert** button to insert the image in the slide.

You can duplicate an image on a slide. To do this, select the image and then, select the **Edit → Duplicate** command.

### Formatting Inserted Image

After inserting an image in a slide, you can edit the image to modify its properties, such as size, color, and layout. To edit a picture, right-click the image and select **Format Picture** command from the pop-up menu (**Format Picture** dialog box displayed)

![Format Picture dialog box](image)

**Format Picture** dialog box, can be used to format the following:

- **Colors and Lines**: Tab page enables you to modify image color.
- **Size**: Tab enables you to change the size of an image. Alternatively, the image can be resized using the handles, which appears when the image is selected.
- **Layout**: Tab page contains various alignment options and wrapping styles that you can apply to an image.
- **Text Box**: Tab contains alignment options and wrapping styles for the text in a text box. This tab is enabled only when a text box is formatted.
- **Picture**: Tab contains options, such as Left, Right, Top and Bottom that enable you to crop a picture. In addition, it enables you to change the color, brightness, and contrast settings of the picture.
- **Web**: This tab enables you to provide alternative text that is displayed when the image loads.
The steps for copying, moving and deleting images are similar to steps for copying, moving and deleting text.

Changing the Slide Background
In Power Point you can customize the appearance of slides based on your requirements, e.g., change the background appearance of the slide.

<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the background of</td>
<td>1. Select the <strong>Format → Background</strong> command (dialog box displayed)</td>
</tr>
<tr>
<td>slide</td>
<td>The <strong>Background</strong> dialog box contains the options for select the</td>
</tr>
<tr>
<td></td>
<td>color and pattern that can be applied to the presentation from the</td>
</tr>
<tr>
<td></td>
<td>drop-down list</td>
</tr>
<tr>
<td></td>
<td>2. Select the required options from the <strong>Background</strong> dialog box</td>
</tr>
<tr>
<td></td>
<td>and click either the <strong>Apply</strong> button or the <strong>Apply to All</strong> button</td>
</tr>
<tr>
<td></td>
<td>to apply the selected color or pattern to one slide or all slides</td>
</tr>
<tr>
<td></td>
<td>respectively.</td>
</tr>
</tbody>
</table>

Using the Slide Master
A **Slide Master** defines the formatting for all the slides in a presentation.
A **Slide Master** is a special slide, which is used to define the formatting for all the slides in a presentation.
If you want a picture or some text to appear on every slide, you can add it to the **Slide Master**.
The **Slide Master** is used to:
  - Modify title area
  - Add footer, date, time and slide numbers
  - Change fonts and styles
  - Apply designs
  - Add pictures
<table>
<thead>
<tr>
<th>Action</th>
<th>Task</th>
</tr>
</thead>
</table>
| Change layout of slides using the slide master | 1. Select the View ➔ Master Slide Master command (Slide Master panel is displayed see next slide)  
2. Place mouse pointer in the Click to edit Master title style area  
   - The heading disappears and cursor is placed at that point  
3. Insert the required title  
4. Similarly, you can add footer in the Footer Area  
   ○ Click the Close Master View button on the Master toolbar changes are applied to all the slides in the presentation  
   ○ If you insert more slides in the presentation, those slides will also have the same format as the Slide Master. |

▲ Slide Show in PowerPoint  
○ In a slide show, you can:  
   ● Display one slide at a time manually.  
   ● Configure the slides to advance automatically  
○ When you run a slide show, Power Point displays one slide at a time. You can either proceed to the next slide in the presentation manually or configure the presentation to advance the slides automatically  
○ To run the slide show, perform the following step:  
   ● Select the Slide Show ➔ View Show command  
      ➢ The presentation automatically starts in Full Screen mode  
      ➢ The presentation starts from the slide, which is selected in the Slide pane  
○ To navigate during the slide show, you can use the following methods:  
   ● Press the left mouse button to move to the next slide  
   ● Right-click the mouse and select the required option on the pop-up menu
Select **Next** to move to the next slide or select **Previous** to move to the previous slide

- Press the **Left arrow** key or **Down arrow** key to move to the next slide
- Press **Spacebar** to move to the next slide
- Press the **Page Down** key to move to the next slide
- Press the **Page Up key** to move to the previous slide
- Press the **Esc** key to end the slide show

### Views in PowerPoint

The different types of views in PowerPoint are:

- Normal
- Slide Sorter
- Slide Show
- Notes Page

### Normal View

By default, PowerPoint displays the presentation in the Normal view. Select the **View → Normal** command, to display the presentation in Normal view as shown in next slide

- It has three sections namely, **tabs**, **Slide pane** and Notes pane
  - It allows a user to view the content in the slide while the text is being typed in the Outline tab or vice-versa
  - The Slide tab shows thumbnail images of slides, which helps in navigation between slides
  - The Notes pane is used to add speaker notes. Speaker notes are notes that a speaker refers to while conducting the presentation

Alternatively, you can display the presentation in Normal view by clicking the **Normal View ( )**

### Slide Sorter View

The Slide sorter view in PowerPoint enables you to display slides in thumbnail form. You can use this view to re-arrange, add, and delete slides. To display in Slide Sorter view, select the **View → Slide Sorter** command. You can display the **Slide Sorter** view by clicking the **Slide Sorter** view icon ( )
ENHANCING PRESENTATION

Formatting Text
The appearance of text in a presentation can be enhanced by formatting the text. Formatting involves:

- Specifying the Font of Text in a Presentation
- Changing Text Case
- Modifying the Text Alignment
- Applying Bullets and Numbering
- Adjusting the Line Spacing

Specifying the Font of Text
- You may need to emphasize sections of content in a presentation
- To do so you can bold, italicize, and underline the text
- You can also change the color, font, or size of the text
- PowerPoint enables you to improve the appearance and lay emphasis on certain sections of the text in a presentation.
- To specify the font of text, perform the following steps:

  1. Select the Format ➔ Font command to open the Font dialog box (The Font dialog box is displayed)
The **Font** dialog box contains the following options:

- **Font**: list box for available fonts
- **Font style**: enables the selection of font style, such as **Regular**, **Bold**, **Italic**, and **Bold Italic**
- **Size**: Enables selection of font size
- **Effects**: Contains various options to modify text appearance
  - **Underline**: used to underline the text.
  - **Shadow**: used to apply shadow effect to the text.
  - **Emboss**: to make text appear as if it has been raised
  - **Superscript**: makes the text the superscript of the text that is placed before the selected text.
  - **Subscript**: makes the text the subscript of the text
  - **Offset**: used to specify the distance of the superscript or the subscript from the baseline of the text.
  - **Color**: drop-down list of colors
  - **Default for new objects**: to store current settings of new slides

**Modifying the Font in the Entire**
You may want to replace an existing font on all slides with a different font. E.g., the headings on all slides are Arial. You want to replace the font style with Bookman Old Style. To manually change the font of all instances of the text will be tedious and time-consuming. PowerPoint enables you to change all instances of the font at the same time.

Steps to replace fonts:
1. Select **Format ➔ Replace Fonts** command (**Replace Font** dialog box is displayed)
Replace Font dialog box options:
- **Replace**: drop-down list of font to be replaced
- **With**: drop-down list of new font with which you want to replace the existing font

**Applying the Slide Show Effects**
PowerPoint enables you to apply various slide show effects to:
- Enhance the appearance of the presentation.
- Grab the viewer’s attention.

The following features can be used to apply animation effects to the text and other objects on the slides:
- Custom animation
- Preset Animation
- Transition Effects

Animation refers to the movement of picture. It can also be stated as a creation of moving illustrations that help a user to visualize a process

**Using Custom Animation**
PowerPoint enables you to:
- Control the appearance of an object on a slide by using the Custom Animation (CA) task pane
- Set the movement and timings of various objects on a slide by using the custom animation feature.

In PPT you can control the appearance of an object on a slide by using **Custom Animation** task pane. The animation feature enables you to set the movement and timings of various objects on a slide. Steps To apply the animation effects:
- Open the slide to which you want to apply the animation effects
- Select the object to which you want to apply animation effect in the slide
- Select **Slide Show → Custom Animation** command to display the **Custom Animation** task pane
Custom Animation task pane contains options such as:

- **Add Effect:** This drop-down list provides various options that enable you to select the appropriate animation effect. The options are:
  - **Entrance:**
    - Consists of options, such as Blinds, Box, Fly In, Checkerboard, Diamond, and More Effects to define the mode of entry of the text or object in the presentation.
  - **Emphasis:**
    - Consists of options, such as Change Font, Change Font Size, Grow/Shrink, and Spin to change the appearance of the selected objects in the presentation.
  - **Exit:**
    - Consists of options, such as Blinds, Box, Diamond, Fly Out, Checkerboard and More Effects, to make the text or object disappear from the slide with an effect.
  - **Motion Paths:**
    - Consists of options, such as Diagonal Down Right, Diagonal Up Right, Down, Left, Right, and Up to set the motion path of the text or the object according to your requirement.

- **Start:** This drop-down list provides options, such as On Click, With Previous, and After Previous that enable you to define the time when the animation will be applied to an object. Options include:
  - **Property:**
    - This drop-down list enables you to view the properties of the selected effect.
  - **Speed:**
    - Drop-down list enables you to set the animation speed. It includes options, such as Very Slow, Slow, Medium, Fast, and Very Fast.
  - **Play:**
    - This button enables you to preview a slide with the applied current animation effects.
  - **Slide Show:** This button begins the slide show starting with the first slide.
  - **Re-Order:** Option contains 2 buttons for moving the animation up and down in the order of occurrence.
  - **AutoPreview:** This option automatically shows the preview when you select an effect.

1. Select the required options and then close the Custom Animation task pane.

- If you want to revert back the selection of an animation effect, select the effect, and click the Remove button on the Custom Animation task pane.

**Using Preset Animation**

PowerPoint enables you to control the visual effect of the text on slides by using the preset animation schemes. E.g., you can make text, spin, bounce, float, or fade gradually.

Steps to apply preset animation:
1. Select the **Slide Show → Animation Schemes** command (Slide Design task pane with animation schemes is open). The Slide Design task pane options:
   - **Apply to selected slides:**
   - **Apply to All slides:**

2. Select the desired animation scheme and close the Slide Design task pane

   ![Animation Schemes](image)

   - **Apply to selected slides:**
     - Options includes various animation schemes under categories: **Recently Used**, **No Animation**, **Subtle**, **Moderate**, and **Exciting**
     - **Recently Used** category contains the most recently used animation schemes
     - Categories **Subtle**, **Moderate**, and **Exciting** contain a variety of animation schemes that can be applied on a slide
     - You can select any of the animation schemes, such as **Random bars**, **Wipe**, **Appear and dim**, **Bounce**, **Compress**, **Rise up**, **Zoom**, and **Float** to enhance your presentation

   - **Apply to All Slides:**
   - This button enables you to apply the selected animation schemes to all the slides

   - **Play**: This button enables you to preview the animation scheme applied to a slide

   - **Slide Show**: This button helps you to start the slide show.
Introduction to Microsoft Excel 2003

- Introduction to Excel
  - Definition of a Spreadsheet
  - Advantages of a Spreadsheet
- Components of Excel Window
- Create a new workbook
- Opening, creating, and saving a workbook
- Enter and Edit data in a worksheet
- Edit and format cells, rows and columns
- Format numbers and apply style
- Link data in the worksheet
- Refer to cells in a formula
- Importing and exporting data
- Creating a web page
- Placing interactive data on the web
- View different sections of a worksheet
- Insert a picture
- Preview and print workbook/sheet
- Creating and modifying graphics (charts)
- Set a validation rule to enter data in a worksheet
- Set a validation rule to enter data in a worksheet
- Import data
- Apply number formats
- Apply a condition for formatting
- Create names for ranges of cells
- Apply the names in formulas
- Locate the required data
- Sort data
- Calculate subtotals
- Change the print settings of a workbook
- Print a workbook
- Perform what-if analysis
- Create dynamic tables and charts to analyze data
- Publish dynamic tables and charts in an interactive Web page
**EXCEL**

**Definition of a Spreadsheet**
A spreadsheet is a program that manipulates number and string data in rows and columns

- **Advantages of a Spreadsheet**
  - Main advantage of using a spreadsheet program is that it enables you to perform simple row-and-column arithmetic

**Introduction to Excel**
- Excel is a spreadsheet program with various components
- Rows are referenced by the row number
  - 1:1 is the reference to the first row
- Columns are referenced by the column name such as “A”
- Cell is an intersection of a row and a column
  - It can contain various types of data – numeric/character
  - A cell is referenced by the combination of a column and row name. E.g., first cell A1 is in column A and row 1

- Worksheet contains rows and columns of cells. A sample worksheet is displayed
- Components of the Excel Worksheet window is described in next slide

![Excel Worksheet Components](image-url)
The Microsoft Excel Window includes the following components:

<table>
<thead>
<tr>
<th>ITEMS</th>
<th>MEANINGS</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rows</strong></td>
<td>Rows are referenced by the numbers.</td>
</tr>
<tr>
<td><strong>Columns</strong></td>
<td>Columns are referenced by the alphabets.</td>
</tr>
<tr>
<td><strong>Cell</strong></td>
<td>A cell is an intersection of a row and a column. Cells can contain various types of data. A cell is referenced by the name of the column and row. For example, the first cell A1 is in column A and row 1.</td>
</tr>
<tr>
<td><strong>Worksheet</strong></td>
<td>A worksheet contains rows and columns and their intersection forms the cells. A worksheet consists of 65,536 rows and 256 columns.</td>
</tr>
<tr>
<td><strong>Workbook</strong></td>
<td>A workbook consists of worksheets. It is also referred to as an Excel file. A workbook can be defined as a set of worksheets.</td>
</tr>
<tr>
<td><strong>The Down Arrow Key</strong></td>
<td>You can use the down arrow key to move downward one cell at a time.</td>
</tr>
<tr>
<td><strong>The Up Arrow Key</strong></td>
<td>You can use the Up Arrow key to move upward one cell at a time.</td>
</tr>
<tr>
<td><strong>The Tab Key</strong></td>
<td>You can use the Tab key to move across the page to the right, one cell at a time.</td>
</tr>
<tr>
<td>Name box:</td>
<td>A name box displays the name of a selected cell and a range of cells.</td>
</tr>
<tr>
<td>Task Pane</td>
<td>A task pane serves as an additional navigation tool substituting the frequently used dialog boxes. The task pane appears each time you start Excel.</td>
</tr>
<tr>
<td><strong>Horizontal scroll bar</strong></td>
<td>A horizontal scroll bar serves as a tool to view the left or right part of the worksheet that is not displayed on the screen.</td>
</tr>
<tr>
<td><strong>Vertical scroll bar</strong></td>
<td>A vertical scroll bar serves as a tool to view the top or bottom part of the worksheet that is not displayed on the screen.</td>
</tr>
<tr>
<td><strong>Sheet Tab</strong></td>
<td>A sheet tab helps to navigate between worksheets in a workbook.</td>
</tr>
<tr>
<td><strong>The Shift+Tab Keys</strong></td>
<td>You can hold down the Shift key and then press the Tab key to move to the left, one cell at a time.</td>
</tr>
<tr>
<td><strong>The Right and Left Arrow Keys</strong></td>
<td>You can use the right and left arrow keys to move right or left one cell at a time.</td>
</tr>
</tbody>
</table>

**Title bar**: A title bar displays the name of the current workbook.

![Microsoft Excel - Book1](image)

**Menu bar**: A menu bar consists of various menus, such as File, Edit, and View.

![Menu bar](image)

**Toolbar**: A toolbar contains buttons that provide easy access to the commands and functions of Excel.

![Toolbar](image)

**Formula bar**: A formula bar contains tools for creating and editing formulas.

![Formula bar](image)
Starting Excel

Opening Excel Worksheet
To start Excel, we perform the following
Click Start  Programs  Microsoft Excel
 A blank workbook is opened.

Creating a Workbook
 Task 1: Identify the type of data to be inserted in the worksheet
   Before you decide the type of data to be inserted in the worksheet you should know about the methods of representing information in a worksheet
You can represent information in the following manner in a worksheet:

- **Data** - includes normal text, numbers and date
- **Charts** - graphically represent data in a worksheet
- **Pictures** - pictorially represent data in a worksheet

**Task 2:** Determine the type of data manipulation required
- You can perform the following types of data manipulation:
  - Generate a series of data
  - Perform calculations on data

**Task 3:** Determine whether you have to generate a series of data, e.g.,
- **Text** - includes series like Product1, Product2, Products
- **Number** - includes series like 1, 2, 3
- **Date** - includes series like Monday, Tuesday, Wednesday and January, February, March

**Task 4:** Determine whether you have to perform calculations on data
- **Mathematical** - includes addition, subtraction, multiplication, and division
- **Statistical** - includes finding average, maximum and minimum values
- **Financial**

You can use formulas and functions to perform calculations in a worksheet (more later)

**To create a workbook, perform the following steps:**
- Select the **File** → **New** command (**New Workbook** task pane is displayed on the right-hand side of the screen)

**The New Workbook** task pane displays the following sections:
- **Open a workbook**: Enables you to open an existing workbook.
- **New**: Enables you to create a workbook.
- **New from existing workbook**: Creates a new workbook with the same contents as the existing workbook, but with a different name.
- **New from template**: Enables you to create a new workbook from an existing template.
Select the **Blank Workbook** option from the **New** section. This opens a new workbook, as shown:

- Alternatively, you can hold down the **Ctrl** key and press the **N** key to create a workbook.
- By default, the first cell A1 in a new worksheet is active when you create a new workbook.
Opening a Workbook
When you start Excel, it opens a blank workbook. To open an existing workbook, perform the following steps:

1. Select the File → Open command from Microsoft Excel Window to display the Open dialog box
2. From the Look in drop-down list, select the folder that contains the file you want to open

An alternative way to browse to the required location of the file is to click the Up one level icon ()

1. Select the required file(s) from the list of files displayed in the dialog box
2. Click the Open button to open the selected file(s)

To open multiple adjacent files, select the first file in the block from the Open dialog box, press the Shift key, and select the last file

Creating a Workbook Using Templates
Excel provides many pre-defined template files to store data such as Invoice information, Expense statements, Purchase orders, etc. Template files have the extension .xlt. Steps to create Microsoft Excel files using a template:

1. Select General Templates option from the New from template section of the New Workbook task pane, as shown
   ➢ The Templates dialog box is displayed (not shown)
Options are:
- General: Displays the general template and is selected by default.
- Spreadsheet Solutions: Displays various types of spreadsheet samples, such as Balance Sheet, Expense Statement, Loan Amortization, Purchase Order, Sales Invoice, and Timecard

2. Select the required template and click the OK button

▲ Saving the Workbook
Saving a workbook is similar as in saving any file in Microsoft Office (Word, PowerPoint, etc.). After adding data to a workbook, you need to save it for future use. Steps to save a workbook

1. Select the File → Save command from the Microsoft Excel Window (Save As dialog box is displayed)
2. From the Save in list, select the folder in which you want to save the workbook
3. Enter a file name in the File name text box of the Save As dialog box
4. Select the type of file that has to be saved from the Save As type drop-down list
5. Click the Save button to save the workbook

Alternatively, you can hold down the Ctrl key and press the S key to save a workbook

▲ Closing the Workbook
You need to close a workbook after you finish working on it. To close a workbook, perform the following steps:

1. Select the File → Close command.

If the workbook has any unsaved changes, the Microsoft Excel message box appears as shown in the following figure:
2. Click the Yes button to save the changes before closing the workbook. Click the No button to close the workbook without saving the changes. Click the Cancel button to return to the active worksheet without saving the workbook.

**Performing Operations on Data**
You can perform the following operations on the data in worksheets and workbooks:
- Entering data
- Moving and Copying data
- Deleting data
You can enter text, numbers, and date and time entries in a worksheet

**Entering Text and Numbers**
- To enter text or numbers in a single cell, perform the following steps:
  1. Select cell in which you want to enter the text or number
  2. Type data in the cell
     - As you type in the cell, the contents of the cell also appear in the Formula bar
  3. Press the Enter key
- If you want to edit the data of the cell, double-click on the cell or press the F2 key

**Entering Date and Time**
- To enter date and time in a cell, perform the following steps:
  1. Select the cell where the date and time is to be entered and type the required date and time.
  2. There are many formats to enter the date, the most common are date with hyphen or slashes, for example, 08-10-2006 or 08/10/2006
- To enter the current date, select the required cell and hold down the Ctrl key and press the ; key.
- To enter the current time, select the required cell and hold down the combination of Ctrl and Shift keys and then press the ; key.

**Moving and Copying Data**
- You can move data from one location to another. You can move data by using the Edit menu or by using the shortcut key
- To move the contents of selected cells, perform the following steps:
  1. Select the range of cells having data to be moved
  2. Select the Edit → Cut command
     - In case the cell needs to be moved to a location across worksheet or across workbook, select the destination worksheet.
  3. Select the cell in the destination worksheet
  4. Select the Edit → Paste command to move the selected contents
Alternatively, select the required cells, and drag the border of the selected cells to the desired location in the current worksheet

**Copying Data in a Worksheet**

- When you want the same data to be present at several locations, it is best to copy this data rather than type it at each location.
- You can copy data within a worksheet, across worksheets, across workbooks, or even to and from other applications.
- You can copy a part of the cell’s content or the entire cell. To copy the content you can use menu command or by using the shortcut key.
- The steps to copy data to another location in the same worksheet are:
  1. Select the range of cells to be copied.
  2. Select **Edit → Copy** command to copy the contents of the selected range of cells.
     - In case the cell needs to be pasted to a location across worksheet or across workbook, select the destination worksheet.
  3. Select the cell in the destination worksheet.
  4. Select the **Edit → Paste** command to copy the selected contents.
    - A **Paste Options** button will appear next to the pasted data.
    - Alternatively, select the required cells, hold down the Ctrl key, and drag the selected cells to the desired location in the current worksheet.

**Copying Data in a Worksheet with Clipboard**

- In addition to the standard Windows Clipboard, Office XP has a new Clipboard task pane. This Clipboard is integrated across all Office applications and stores multiple items instead of a single item.
- You can paste these items one at a time or all together. You can copy a maximum of 24 items to the Office Clipboard. The last item copied to the Office Clipboard is also copied to the Windows Clipboard.
- Even when you close the Clipboard task pane, its contents are not cleared. However, the Office Clipboard becomes inactive and the Windows Clipboard is used to copy and paste items.

<table>
<thead>
<tr>
<th>Button</th>
<th>To...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paste All</td>
<td>Paste multiple items simultaneously.</td>
</tr>
<tr>
<td>Clear All</td>
<td>Clear the Clipboard.</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste a single item.</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete an item from the Clipboard.</td>
</tr>
</tbody>
</table>

To accomplish this task, perform the following steps:

- Select the cell having the first manager name that needs to be copied.
- Select the **Edit → Copy** command.
Implement the Solution
1. Open the workbook
2. Insert data in the worksheet
3. Perform data manipulation
3.1 Generate a series of data
3.2 Insert data in the worksheet
3.3 Perform calculations in the worksheet
1. Save the workbook

Open the Workbook
1. Click File → Open (Open dialog box is displayed)
2. Click on the Look in drop down list box
3. Select the drive in which the workbook is stored
4. Select the folder in which the workbook exists
5. Select the workbook
6. Click Open (The workbook is opened)

Insert data in the worksheet
1. Click Edit → Go To
2. Type the reference of the cell. For example, C6
3. Click Ok
Or
1. Move the mouse pointer to the cell in which you want to enter the data.
   ○ Start typing in the cell
   ○ Press Enter after you finish typing

Perform data manipulation
○ Task 3.1: Generate a series of data
   • To generate a series you need to specify the first and second members of
     the series. For example, to generate a number series you need to specify 1
     and 2 in consecutive cells and fill the series.
     • AutoFill Feature
       ➢ You can use the AutoFill feature to fill a series of data. The
         AutoFill feature displays an AutoFill handle, which is a small plus
         sign at the bottom right corner of the active cell (refer Figure 1.3).
         The AutoFill handle appears only when you place the mouse
         pointer at the bottom right corner of the selected cell(s).
       ○ You can drag the handle to fill series.
       ○ Generate a series of data
       ○ 1. Select the cell from which you want to start the series
       ○ 2. Enter Monday in the cell and Tuesday in the cell below it
       ○ 3. Select both the cells
       ○ 4. Drag the AutoFill handle over the range of cells you want to fill
       ○ 5. Release the mouse button The data series is generated.
Customizing a Worksheet

Microsoft Excel enables you to customize the appearance of a worksheet. The operations that you can perform to customize the appearance of a worksheet are:

- Resizing rows and columns
- Hiding rows and columns
- Freezing or unfreezing panes
- Renaming a Worksheet

### Resizing Rows

1. Select the required row whose height is to be modified.
2. Position the cursor below the row number till the cursor changes to a thick crosshair as shown in the following figure:
3. Drag the mouse cursor to increase or decrease row height

Alternatively, you can specify the height of a row manually as follows:

1. Select the Format → Row → Height command to display the Row Height dialog box
2. Specify the height in the Row Height text box (from 0-409)
3. Click the OK button to close the Row Height dialog box

### Resizing Column Width

1. Select the required column whose width is to be modified
2. Position the cursor on the right-hand border of the column name till the cursor changes to a thick crosshair as shown in the following figure:
3. Drag the mouse cursor to increase or decrease the column width
Alternatively, you can specify the width of a column manually as follows:
1. Select the Format → Column → Width command to display the Column Width dialog box
2. Specify the width in the Column Width text box
3. Click the OK button to close the Column Width dialog box

▲ Using Sorting Feature
Excel enables you to sort data in rows or columns. You can sort data based on ascending or descending order. To sort data perform the following steps:
1. Select the range of cells containing the data that need to be sorted
2. Select the Data → Sort command to display the Sort dialog box
3. Select the required options and click the OK button

- The Sort Dialog box options:
  - Sort by: sort data by the specified column based on ascending or descending order.
  - Then by: sort data by more than one column. Excel first sorts the column specified in the Sort By box and then by the columns specified in Then By boxes in sequence.
  - My list has: This contains two radio buttons, Header row and No header row. If the first row has column labels, click the Header row radio button to exclude the first row from the sort. In contrast if you need to include the first row in the sort, you can click the No Header row radio button.

▲ Using formulas and functions
At times there may be a need to perform some calculations on some numerical data that is represented in an Excel worksheet. To perform calculations, a formula can be used
- Formulas in Excel begin with an equal sign (=)
- E.g., =A1+A2+A3 is a formula to add the contents of cells A1, A2, and A3
- The Formula bar is a bar at the top of the Excel window that displays the formula of the active cell
The Formula bar is displayed by default. You can choose not to view the Formula Bar. To stop viewing the Formula Bar, select View \rightarrow Formula Bar command. You can later view the Formula Bar by selecting the same option.

- **Entering Formulas in a Worksheet**
  - A formula can be typed in a cell to calculate and display the result of the formula in that cell. Eg., in a cell A1 a formula given as =B4+C5 adds the cell contents of cell B4 and cell C5 and display the result in cell A1
  - The formula specified must be preceded by an equal to (=) sign otherwise the calculation will not be performed
  - Listed below are some examples of formulas:
    - =35 * 44
    - =23 ^ 2
    - =C5 - C3
    - =C1+C2+C3+C4+C5
    - =S3 - D6 * 44 / 3

An important and useful feature of Excel is that it automatically recalculates the value of the cell that contains a formula if the values of the cells to which the formula refers to change. For example, the formula =C3+C4 in cell C5 is recalculated if the values of cells C3 or C4 change.

### Functions
Excel provides many functions - mathematical, statistical, logical, etc.

- **Mathematical functions**
  - `Sum()`, `Product()`  
  - Eg., to calculate the sum of values stored in cells C1 to C5, use `=SUM(C1:C5)`.

- **Statistical functions**
  - `Average()`, `Max()`, `Min()`, `Count()`, `Round()`  
  - Eg., to find the average of the values in cells C1 to C5, use `=AVERAGE(C1:C5)`.

- **Date and time functions**
  - `Now()`, `Today()`, `Date()`, `Time()`  
  - Eg., `=TIME(9,0,0)` returns 9:00 A.M and `=TIME(20,15,30)` returns 8:15 P.M.

- **Logical functions**
  - `If()`, `Not()`  
  - Eg., For the formula `=If(B2>70, “A”, “B”)`, a grade A is displayed if marks are above 70 and a grade B is displayed if marks are below or equal to 70.
Introduction to Internet

Objectives
- Internet and WWW
- Applications on the Internet
- Web terminology
- Navigating the Web sites
- Connecting a computer to the Internet
- Working with the Internet Explorer
- Using Help
- Printing Web pages
- Searching for information on the Internet
- Implementing security
Internet and WWW

The Internet is a worldwide system of computer networks.

- Users can obtain information about any subject or topic by connecting to the Internet
- The Internet was first known as ARPANET and was started by the U.S. government in 1969 - Advanced Research Projects Agency (ARPA)
- The original aim of ARPANET was to create a network that would allow researchers working on computers at one university to connect to computers at other universities

The original aim of ARPANET was to create a network that would allow researchers working on computers at one university to connect to computers at other universities

The World Wide Web (WWW) also called the Web is a subset of the Internet

- The Web is a series of interconnected servers that support specially formatted documents
- Today, the Internet has become an important part of our day-to-day life
- The Internet is used today in diverse fields - business, entertainment, education, communication, medicine, defence, engineering, and sports.
- The WWW also called the Web is a subset of the Internet

The Internet and the World Wide Web are often used synonymously but they are different.

- The Web is a series of interconnected servers that support specially formatted documents
- This means you can switch from one document to another just by clicking on marked text.

A server is a program or a computer that responds to requests from other programs and delivers the requested documents

Applications on the Internet

The Internet provides various types of services, which include:

1. Electronic mail (e-mail)
   - Exchange of messages between two computers by telecommunication is known as e-mail
   - E-mail was one of the first services that were used for communicating over the Internet
   - E-mail messages can contain text, graphics, or a combination of both
   - There are a number of Web sites on the Internet that provide free e-mail services - Gmail, Hotmail and Yahoo
   - The user is asked to register at the site and an e-mail account is created for the user
   - An e-mail address is also allocated to the user
   - Using the e-mail account you can access your e-mail from anywhere in the world
2. Search Engines
   ● A search engine is a program that allows you to search for a particular set of words specified by you, on the Internet
   ● A user interface is provided where a user can enter the word or the phrase that has to be searched
   ● The search engine tries to locate the keyword in a large data source and returns the result of the search
   ● Google, Yahoo, MSN and Altavista are commonly used search engines

3. File Transfer Services
   ● You can transfer files from one computer to another using the Internet
   ● File transfer means uploading a file to a server or downloading a file from a server
   ● File transfer services use the File Transfer Protocol (FTP), which is an Internet protocol that helps to upload and download files
   ● FTP is commonly used to download files to a personal computer from other servers on the Internet
   ● Uploading refers to sending a file from a personal computer to another computer on the network, and downloading refers to receiving a file from another computer on the network to a personal computer
   ● Protocol is a set of rules used for communication between computers

▲Web Terminology
Some of the most commonly used terms in the Web are:
   ● Browser
     ➢ This is a client software that allows the user to display and interact with a hypertext document
   ● Web Server
     ➢ This is a program that responds to requests from Web browsers to retrieve resources. It is also used to refer to the computer that runs the server program
   ● Web Site
     ➢ This is a collection of related files. Each Web site contains a home page, which is the first document that is displayed on the browser
     ➢ A site might also contain additional documents and files. A site is owned and managed by an individual, company or organization
   ● Home Page
     ➢ This is the first hypertext document (in HTML) that is displayed when the user opens a Web site. It contains links to other pages or other sites
   ● HTML (Hypertext Markup Language)
     ➢ This is the formatting language used to present a Web document.
   ● HTTP (Hypertext Transfer Protocol)
     ➢ This is the protocol used on the Web to transfer hypertext documents.
   ● URL (Uniform Resource Locator)
This is a Web addressing scheme that spells out the exact location of a net resource on the Internet. Most URLs take the form:
protocol://host.domain/directory/filename

Summarized list of the common services and when to use them

<table>
<thead>
<tr>
<th>To</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Get a file from another computer on the Internet</td>
<td>FTP</td>
</tr>
<tr>
<td>Send a file to another computer on the Internet</td>
<td>FTP</td>
</tr>
<tr>
<td>View files in a directory in a computer on another network</td>
<td>Telnet</td>
</tr>
<tr>
<td>Correspond with a particular person on the Internet</td>
<td>E-mail</td>
</tr>
<tr>
<td>Correspond with a group of people interested in a similar topic</td>
<td>Newsgroups</td>
</tr>
<tr>
<td>View documents on the Internet</td>
<td>World Wide Web</td>
</tr>
<tr>
<td>Search for information on the Internet</td>
<td>Search Engine</td>
</tr>
</tbody>
</table>

**Navigating the Web Sites**

To open a Web site, you require the Web site address. A Web site address uniquely identifies a Web site. E.g., the address of the Microsoft site is www.microsoft.com. A Web address consists of three or four parts:

- The 1st part depicts the type of service or protocol that you are using on the Internet such as http or ftp
- The 2nd part is the name of the network, the company, or the individual, such as Microsoft
- The 3rd part depicts the type of organization, such as commercial (com), educational (edu), government (gov), and net (network)

- To view information on the Internet, you need to first open a Web site
- When you load a Web site, the home page is loaded first. E.g., the home page address for Microsoft is [http://www.microsoft.com](http://www.microsoft.com)
- Some Web addresses may contain the fourth part, which depicts the country name, such as uk (United Kingdom)
- The address of a Web site is called its *URL* (Uniform Resource Locator)
- A hyperlink enables you to navigate to:
  - Different location in the same page
  - Different page within the same Web site
  - Page of a different Web site
- You can navigate to the other pages on the site through links on the home page, which are also known as *hyperlinks*
- A hyperlink is a synonym for both link and hypertext link
These are graphics, words, or phrases on Web pages that you click to navigate from one Web page to another or one site to another.

- Text hyperlinks are underlined and usually appear in blue color.
- When you click a hyperlink, you can navigate to:
  - Different location in the same page
  - Different page within the same Web site
  - Page of a different Web site
- In addition, a hyperlink enables you to download a file, launch an application, view a video file, or listen to an audio file.

**Connecting a Computer to the Internet**

- **Before loading a Web site, you first need to connect to the Internet**
- **To connect to the Internet, you need the following:**
  - Access to a phone line
  - A modem
    - A modem is a device that helps the computers to communicate using phone lines
    - Computers can interpret digital signals, and phone lines can interpret analog signals
    - Modems convert the outgoing digital signals from a computer to analog signals that can be transmitted via telephone cables
    - Modems also convert the analog signals from a phone line to digital signals for a computer
    - The speed of a modem at which the data transfer is done is measured in Kilo bits per second (Kbps)
  - **Internet Service Provider (ISP)**
    - An Internet account provided by an Internet Service Provider (ISP)
    - An ISP is an organization that provides users access to the Internet and other related services, such as hosting a Web site and providing space on the Web server to launch a Web site on the Internet
    - ISP provides users with usernames and passwords, which are required to connect to the Internet
  - **Internet Browsers**
    - A browser is an application that helps you display and interact with the information on the Internet
    - A browser uses HTTP to display information from the Web server
    - Mosaic was the first commercially used Web browser
    - Today, Netscape Navigator and Internet Explorer are the most popular Web browsers
- Connecting to the Internet enables you to perform operations, such as accessing a Web site, reading your email, navigating between Web sites, and printing Web pages.
0 Working with the Internet Explorer

To open the Internet Explorer, perform the following steps:

1. Select the Programs → Internet Explorer command. The Internet Explorer window is displayed.
2. In the Address bar, specify the address or URL of the Web site that you want to visit.
   - When specifying the Web address, you don’t need to specify the protocol, such as http or ftp. The protocol appears automatically.
3. Click the Go button or press the Enter key. The home page of the Web site appears.
   - The figure in the next slide is displayed (the home page of the MSN site).

Notice that the mouse pointer changes to a hand when it is moved on a hyperlink. You can click on a text hyperlink or image hyperlink to display the linked URLs.

8 Displaying and Hiding Toolbars

- To display a toolbar, click View on the menu bar. Select the Toolbars command and then, the toolbar name, such as Standards Buttons and Address Bar, to display the toolbar.
- To display the Web page in a new window, select the File → New → Window command to open a new window.
- To stop a Web page from loading, click View on the menu bar. Select the Stop command.
- To refresh the contents of a Web page, click View on the menu bar. Select the Refresh command to refresh the contents of the Web page.
- To view the visited URLs, click the drop-down button of the Address bar.
- You can click on the Forward button to go back to the site you were viewing before using the Back button.
Displaying Web Pages in a New Window  
To display the Web page in a new window, select File → New → Window command to open a new window. You can also open a new window by right-clicking a link and selecting the Open in New Window option from the shortcut menu.

Stopping Web Pages from Loading  
- To stop a Web page from loading, click View on the menu bar. Select the Stop command. The Web page stops from loading further  
- You can also press the Esc key to stop Web page from loading

Refreshing Web Pages  
- There are Web pages on the Internet that are dynamic and the data displayed on the site might be changing after a specific time period  
- To view latest data you will need to fetch the latest copy of the Web page  
- Refreshing a Web page means that you can get a new copy of the current page from the server.  
- To refresh the contents of a Web page, click View on the menu bar. Select the Refresh command to refresh the contents of the Web page.  
- You can also press the F5 key to refresh the contents of a Web page

Displaying Visited URLs Using the Browser Address Bar  
- You can view the URLs you visited earlier using the browser address bar  
- Click the drop-down button of the Address bar, as shown

Navigating Previously Visited Web Pages  
- You can view the recently visited Web pages using the Back button on the toolbar  
- The Forward button is enabled only if you have used the Back button  
- You can click on the Forward button to go back to the site you were viewing before using the Back button

![Address Bar](image)
You can also view the list of the Web pages that you have visited by clicking the drop-down arrow against the Back or Forward button as displayed in the following figure:

**Navigating Previously Visited Web Pages**
- You can view the recently visited Web pages using the Back button on the toolbar.
- The Forward button is enabled only if you have used the Back button.
- You can click on the Forward button to go back to the site you were viewing before using the Back button.

**Deleting Browser History**
- You can customize the browser for viewing the Web sites using the Internet Options dialog box.
- Deleting Browser History
  - You can delete the history of the Web sites that you visited earlier.
  1. Select the Tools → Internet Options command to display the Internet Options dialog box.
  2. In the General tab, under the History section, click the Clear History button. This displays the Internet Options message box.
  3. Click Yes button to delete the URL history.
  4. Click OK button to close the Internet Options dialog box.
Setting the Home Page for a Web Browser

To set a home page for a Web browser, perform the following steps:

1. Select the **Tools → Internet Options** command. The **General** tab of the **Internet Options** dialog box is displayed.

2. The **Home page** section of the **General** tab allows you to:
   - **Current** button: Set the currently displayed page as the home page
   - **Default** button: Microsoft starting page as the default page
   - **Blank** button: Set a blank page as Home page
   - Or you specify a URL of your choice in the **Address** text box, E.g., `http://www.google.com`

3. Click the **OK** button to close the **Internet Options** dialog box

Some Web sites take time to load on the Web browser. This delay is due to the fact that images in a Web page take more time to display than text. To prevent this delay in loading a Web page, you can stop images from loading. By default, Internet Explorer displays images within a Web page. To stop loading the images, perform the following steps:

   - Select **Tools → Internet Options** command to display the **Internet Options**
   - The **Advanced** tab, as shown
Under **Settings** section, scroll to **Show pictures** check box under **Multimedia** category

Deselect the **Show pictures** check box to ensure that the browser loads Web pages without images or pictures within the Web pages. If the **Show pictures** check box is selected, the browser displays the images along with the content of the Web pages.

Click **OK** button to close the **Internet Options** dialog box. You can **Refresh** the page or load a different Web page to see the changes.

---

**Saving Web Pages as Files**

You can save a Web page for viewing it later without connecting to the Internet. To save the current Web page, perform the following steps:

1. Select **File** → **Save As** command to display the **Save Web Page** dialog box
2. In **File name** box, use the default file name provided or specify a name
3. Select **Save as type** drop-down list and the required file type. You can save the file as a hypertext file using the default file name extension .htm or .html, or you can save it as a text file with the .txt extension.

When you save a Web page as an HTML file, the graphics, sound, and video are also saved. However, when a Web page is saved as a TXT file, only the text in the Web page is saved. When you save a Web page as an HTML file, the graphics, sound, and video are also saved. However, when a Web page is saved as a TXT file, only the text in the Web page is saved.
Saving Web Pages as Favorites
You can save Web pages or Web sites as your favorite sites in the Favorites folder. This folder stores the URL of the Web page and enables you to access the Web page quickly. In Netscape Navigator, the feature of saving Web pages as favorites is known as saving Web pages as Bookmarks.

- To save a Web page as a favorite, click Favorites on the menu bar. Select the Add to Favorites command to display the Add Favorite dialog box.
- To save the current Web page in the Favorites folder, click the OK button.
- You can organize the Web pages in your Favorites folder under different categories for easy accessibility.
- Select the Favorites → Organize Favorites command to display the Organize Favorites dialog box.
**Downloading a File from a Web Page**

You can download a file from a Web page. Downloading enables you to save a program, an audio or video file, or a document from the Web to your computer. The following figure displays a download link:

![Download Link](image)

To download and save a file from the Web page, do as follows:

1. Right-click on the link of the file
2. Select the **Save Target As** command to display the **Save As** dialog box
3. Select the location from the **Save in** drop down list
4. In the **File name** box, you can use the default file name provided or specify a name of your choice and click the **Save** button.
5. Click the Close button or you can choose to Open Folder to view the file or execute a program.

▲ Copying Content from a Web Page to a Document
To copy the content of a Web page to a Word document, perform the following steps:
1. Open the Web page and select the Edit ➔ Select All command to select the contents of the page.
2. Select the Edit ➔ Copy command menu to copy the contents on the clipboard.
3. Open a new Microsoft Word document.
4. Select the Edit ➔ Paste command to paste the selected content of the Web page including text, image, and URLs.

▲ Previewing Web Pages
- Previewing in Internet Explorer uses the WYSIWYG (What You See Is What You Get) mechanism.
- You can preview a Web page by selecting File ➔ Print Preview option.
- If the information does not appear correctly on the printed page, you can modify the settings of the page setup.
Modifying Page Setup Options

In Internet Explorer, you can modify the page orientation, set new margins, add information on the header and footer, and change the size of the paper. To modify the settings of a Web page, perform the following steps:

1. Click **File → Page Setup** command to display **Page Setup** dialog box
2. In the **Page Setup** dialog box, you can:
   - Use the **Size** drop-down list to change the size of the paper, such as **Letter**, **A4**, or **Executive**.
   - Use the **Source** drop-down list to change the source of the paper.
   - Use the **Header** text box to specify the header information and the **Footer** text box to specify the footer information.
   - Use the **Portrait** or **Landscape** radio button under the **Orientation** section to set the orientation of the page.
   - Use the **Left**, **Top**, **Right**, and **Bottom** text boxes under the **Margins (inches)** section to set different margins for the page.
To print a Web page:

1. Click **File** ➔ **Print** command to display the **Print** dialog box
   - The tabs in the Printer window will display depending on the printer driver being used
2. In the **Print** dialog box, you can:
   - Specify the printer, page range, and number of copies
   - Specify the page setup information using the **Page Setup** tab
   - Click the **Options** tab to display the following dialog box:
     - Select the required options to print frames and linked documents.
3. Click the **Print** button to print the Web page.
Search Engines
You can use the Internet to search for information on any topic, such as education, computer, medicine, and sports

- A search engine comprises a set of programs that include:
- A program that searches all the pages on the Web sites and uses the hypertext links on each page to discover and read other pages on the site. This program is called a spider
- A program that creates an index of the pages, which have already been read by the users
- A program that receives the search request, compares the search entries with the entries in the index, and returns the results to the Web browser for display

Popular search engines in the Internet include Google, AltaVista, and Lycos
Different search engines use different mechanisms to search for information
For example, using AltaVista search engine, we get the following:
Searching for Information

- To search for information, use keywords that indicate the topic for which you want further information.
- E.g., for info about routing protocols, you can use the keyword Routing Protocol.

  1. Open Internet Explorer
  2. Type www.altavista.com or other search engine in the Address bar
  3. Click Go button to display the home page of the AltaVista search site.

▲ Searching for Information

- To search for information, use keywords that indicate the topic for which you want further information.
- E.g., for info about routing protocols, you can use the keyword Routing Protocol.

  1. Open Internet Explorer
  2. Type www.altavista.com or other search engine in the Address bar
  3. Click Go button to display the home page of the AltaVista search site.
4. Specify **Routing Protocol** in the text box and click the **Find** button to display the search results on a Web page, as shown.

5. To locate pages that contain the specific keywords only, specify Routing + Protocol in the text box.

6. The search results appear, as shown.

- Note that the search results show links on all protocols and not just routing protocols.
- The search engine searches for Web pages that contain either the word “Protocol” or “Routing” or “Routing Protocol” in the content.
- You can also search for Web pages that contain the exact phrase.
### TEAMS AND SHORTCUTS

#### COMMON SHORTCUT FOR MS-WORD

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a nonbreaking space.</td>
<td>CTRL+SHIFT+SPACEBAR</td>
</tr>
<tr>
<td>Create a nonbreaking hyphen.</td>
<td>CTRL+HYPHEN</td>
</tr>
<tr>
<td>Make letters bold.</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Make letters italic.</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Make letters underline.</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Decrease font size one value.</td>
<td>CTRL+SHIFT+&lt;</td>
</tr>
<tr>
<td>Increase font size one value.</td>
<td>CTRL+SHIFT+&gt;</td>
</tr>
<tr>
<td>Decrease font size 1 point.</td>
<td>CTRL+[</td>
</tr>
<tr>
<td>Increase font size 1 point.</td>
<td>CTRL+]</td>
</tr>
<tr>
<td>Remove paragraph or character formatting.</td>
<td>CTRL+SPACEBAR</td>
</tr>
<tr>
<td>Copy the selected text or object.</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Cut the selected text or object.</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Paste text or an object.</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Paste special</td>
<td>CTRL+ALT+V</td>
</tr>
<tr>
<td>Paste formatting only</td>
<td>CTRL+SHIFT+V</td>
</tr>
<tr>
<td>Undo the last action.</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Redo the last action.</td>
<td>CTRL+Y</td>
</tr>
<tr>
<td>Open the <strong>Word Count</strong> dialog box.</td>
<td>CTRL+SHIFT+G</td>
</tr>
</tbody>
</table>

#### Align paragraphs

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch a paragraph between centered and left-aligned.</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Switch a paragraph between justified and left-aligned.</td>
<td>CTRL+J</td>
</tr>
<tr>
<td>Switch a paragraph between right-aligned and left-aligned.</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Left align a paragraph.</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Indent a paragraph from the left.</td>
<td>CTRL+M</td>
</tr>
</tbody>
</table>
Remove a paragraph indent from the left.  
CTRL+SHIFT+M

Create a hanging indent.  
CTRL+T

Reduce a hanging indent.  
CTRL+SHIFT+T

Remove paragraph formatting.  
CTRL+Q

Delete text and graphics

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete one character to the left.</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td>Delete one word to the left.</td>
<td>CTRL+BACKSPACE</td>
</tr>
<tr>
<td>Delete one character to the right.</td>
<td>DELETE</td>
</tr>
<tr>
<td>Delete one word to the right.</td>
<td>CTRL+DELETE</td>
</tr>
<tr>
<td>Cut selected text to the Office Clipboard.</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Undo the last action.</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Cut to the Spike.</td>
<td>CTRL+F3</td>
</tr>
</tbody>
</table>

COMMON SHORTCUT FOR MS-EXCEL

CTRL combination shortcut keys

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+SHIFT+ (</td>
<td>Unhides any hidden rows within the selection.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ )</td>
<td>Unhides any hidden columns within the selection.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ &amp;</td>
<td>Applies the outline border to the selected cells.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ _</td>
<td>Removes the outline border from the selected cells.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ ~</td>
<td>Applies the General number format.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ $</td>
<td>Applies the Currency format with two decimal places (negative numbers in parentheses).</td>
</tr>
<tr>
<td>CTRL+SHIFT+ %</td>
<td>Applies the Percentage format with no decimal places.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ ^</td>
<td>Applies the Exponential number format with two decimal places.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ #</td>
<td>Applies the Date format with the day, month, and year.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ @</td>
<td>Applies the Time format with the hour and minute, and AM or PM.</td>
</tr>
<tr>
<td>CTRL+SHIFT+ !</td>
<td>Applies the Number format with two decimal places, thousands separator, and minus sign</td>
</tr>
</tbody>
</table>
(-) for negative values.

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+SHIFT+*</td>
<td>Selects the current region around the active cell (the data area enclosed by blank rows and blank columns). In a PivotTable, it selects the entire PivotTable report.</td>
</tr>
<tr>
<td>CTRL+SHIFT+:</td>
<td>Enters the current time.</td>
</tr>
<tr>
<td>CTRL+SHIFT+&quot;</td>
<td>Copies the value from the cell above the active cell into the cell or the Formula Bar.</td>
</tr>
<tr>
<td>CTRL+SHIFT+Plus (+)</td>
<td>Displays the Insert dialog box to insert blank cells.</td>
</tr>
<tr>
<td>CTRL+Minus (-)</td>
<td>Displays the Delete dialog box to delete the selected cells.</td>
</tr>
<tr>
<td>CTRL+;</td>
<td>Enters the current date.</td>
</tr>
<tr>
<td>CTRL+`</td>
<td>Alternates between displaying cell values and displaying formulas in the worksheet.</td>
</tr>
<tr>
<td>CTRL+'</td>
<td>Copies a formula from the cell above the active cell into the cell or the Formula Bar.</td>
</tr>
<tr>
<td>CTRL+1</td>
<td>Displays the Format Cells dialog box.</td>
</tr>
<tr>
<td>CTRL+2</td>
<td>Applies or removes bold formatting.</td>
</tr>
<tr>
<td>CTRL+3</td>
<td>Applies or removes italic formatting.</td>
</tr>
<tr>
<td>CTRL+4</td>
<td>Applies or removes underlining.</td>
</tr>
<tr>
<td>CTRL+5</td>
<td>Applies or removes strikethrough.</td>
</tr>
<tr>
<td>CTRL+6</td>
<td>Alternates between hiding objects, displaying objects, and displaying placeholders for objects.</td>
</tr>
<tr>
<td>CTRL+8</td>
<td>Displays or hides the outline symbols.</td>
</tr>
<tr>
<td>CTRL+9</td>
<td>Hides the selected rows.</td>
</tr>
<tr>
<td>CTRL+0</td>
<td>Hides the selected columns.</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>Selects the entire worksheet. If the worksheet contains data, CTRL+A selects the current region. Pressing CTRL+A a second time selects the current region and its summary rows. Pressing CTRL+A a third time selects the entire worksheet. When the insertion point is to the right of a function name in a formula, displays the Function Arguments dialog box. CTRL+SHIFT+A inserts the argument names and parentheses when the insertion point is to the right of a function name in a formula.</td>
</tr>
<tr>
<td>CTRL+B</td>
<td>Applies or removes bold formatting.</td>
</tr>
<tr>
<td>CTRL+C</td>
<td>Copies the selected cells.</td>
</tr>
<tr>
<td>Keyboard Shortcut</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>CTRL+C</td>
<td>Followed by another CTRL+C displays the Clipboard.</td>
</tr>
<tr>
<td>CTRL+D</td>
<td>Uses the Fill Down command to copy the contents and format of the topmost cell of a selected range into the cells below.</td>
</tr>
<tr>
<td>CTRL+F</td>
<td>Displays the Find and Replace dialog box, with the Find tab selected. SHIFT+F5 also displays this tab, while SHIFT+F4 repeats the last Find action. CTRL+SHIFT+F opens the Format Cells dialog box with the Font tab selected.</td>
</tr>
<tr>
<td>CTRL+G</td>
<td>Displays the Go To dialog box. F5 also displays this dialog box.</td>
</tr>
<tr>
<td>CTRL+H</td>
<td>Displays the Find and Replace dialog box, with the Replace tab selected.</td>
</tr>
<tr>
<td>CTRL+I</td>
<td>Applies or removes italic formatting.</td>
</tr>
<tr>
<td>CTRL+K</td>
<td>Displays the Insert Hyperlink dialog box for new hyperlinks or the Edit Hyperlink dialog box for selected existing hyperlinks.</td>
</tr>
<tr>
<td>CTRL+N</td>
<td>Creates a new, blank workbook.</td>
</tr>
<tr>
<td>CTRL+O</td>
<td>Displays the Open dialog box to open or find a file. CTRL+SHIFT+O selects all cells that contain comments.</td>
</tr>
<tr>
<td>CTRL+P</td>
<td>Displays the Print dialog box. CTRL+SHIFT+P opens the Format Cells dialog box with the Font tab selected.</td>
</tr>
<tr>
<td>CTRL+R</td>
<td>Uses the Fill Right command to copy the contents and format of the leftmost cell of a selected range into the cells to the right.</td>
</tr>
<tr>
<td>CTRL+S</td>
<td>Saves the active file with its current file name, location, and file format.</td>
</tr>
<tr>
<td>CTRL+T</td>
<td>Displays the Create Table dialog box.</td>
</tr>
<tr>
<td>CTRL+U</td>
<td>Applies or removes underlining. CTRL+SHIFT+U switches between expanding and collapsing of the formula bar.</td>
</tr>
<tr>
<td>CTRL+V</td>
<td>Inserts the contents of the Clipboard at the insertion point and replaces any selection. Available only after you have cut or copied an object, text, or cell contents.</td>
</tr>
<tr>
<td>CTRL+W</td>
<td>Closes the selected workbook window.</td>
</tr>
<tr>
<td>CTRL+X</td>
<td>Cuts the selected cells.</td>
</tr>
<tr>
<td>CTRL+Y</td>
<td>Repeats the last command or action, if possible.</td>
</tr>
</tbody>
</table>
CTRL+Z

Uses the **Undo** command to reverse the last command or to delete the last entry that you typed.

CTRL+SHIFT+Z uses the **Undo** or **Redo** command to reverse or restore the last automatic correction when AutoCorrect Smart Tags are displayed.

### COMMON SHORTCUT FOR MS-POWERPOINT

#### Move between panes

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move clockwise among panes in Normal view.</td>
<td>F6</td>
</tr>
<tr>
<td>Move counterclockwise among panes in Normal view.</td>
<td>SHIFT+F6</td>
</tr>
<tr>
<td>Switch between <strong>Slides</strong> and <strong>Outline</strong> tabs in the Outline and Slides pane in Normal view.</td>
<td>CTRL+SHIFT+TAB</td>
</tr>
</tbody>
</table>

#### Work in an outline

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Promote a paragraph.</td>
<td>ALT+SHIFT+LEFT ARROW</td>
</tr>
<tr>
<td>Demote a paragraph.</td>
<td>ALT+SHIFT+RIGHT ARROW</td>
</tr>
<tr>
<td>Move selected paragraphs up.</td>
<td>ALT+SHIFT+UP ARROW</td>
</tr>
<tr>
<td>Move selected paragraphs down.</td>
<td>ALT+SHIFT+DOWN ARROW</td>
</tr>
<tr>
<td>Show heading level 1.</td>
<td>ALT+SHIFT+1</td>
</tr>
<tr>
<td>Expand text below a heading.</td>
<td>ALT+SHIFT+PLUS SIGN</td>
</tr>
<tr>
<td>Collapse text below a heading.</td>
<td>ALT+SHIFT+MINUS SIGN</td>
</tr>
</tbody>
</table>

#### Insert a shape

1. Press and release ALT, then N, then S, then H to select **Shapes**.

2. Use the arrow keys to move through the categories of shapes, and select the shape that you want.

3. Press CTRL+ENTER to insert the shape that you selected.

#### Insert a box

1. Press and release ALT, and then press N.
2. Press TAB to move to Text Box, located on the Insert tab in the Text group.

3. Press CTRL+ENTER to insert the text box.

**Insert an object**

1. Press and release ALT, then N, then J to select Object.
2. Use the arrow keys to move through the objects.
3. Press CTRL+ENTER to insert the object that you want.

**Insert WordArt**

1. Press and release ALT, then N, then W to select WordArt.
2. Use the arrow keys to select the WordArt style that you want, and then press ENTER.
3. Type the text that you want.

**Select a shape**

- To select a single shape, press the TAB key to cycle forward (or SHIFT+TAB to cycle backward) through the objects until sizing handles appear on the object that you want to select.

- To select multiple items, use the selection pane.

**Group or ungroup shapes, pictures, and WordArt objects**

- To group shapes, pictures, or WordArt objects, select the items that you want to group, and then press CTRL+G.

- To ungroup a group, select the group, and then press CTRL+SHIFT+G.

**Show or hide a grid or guides**

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the grid.</td>
<td>SHIFT+F9</td>
</tr>
<tr>
<td>Show or hide guides.</td>
<td>ALT+F9</td>
</tr>
</tbody>
</table>
Copy the attributes of a shape

1. **Select** the shape with the attributes that you want to copy.

   If you select a shape with attached text, you copy the look and style of the text as well as the attributes of the shape.

2. Press **CTRL+SHIFT+C** to copy the object attributes.

3. Press the **TAB** key or **SHIFT+TAB** to select the object that you want to copy the attributes to.

4. Press **CTRL+SHIFT+V**.

Select text and objects

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select one character to the right.</td>
<td><strong>SHIFT+RIGHT ARROW</strong></td>
</tr>
<tr>
<td>Select one character to the left.</td>
<td><strong>SHIFT+LEFT ARROW</strong></td>
</tr>
<tr>
<td>Select to the end of a word.</td>
<td><strong>CTRL+SHIFT+RIGHT ARROW</strong></td>
</tr>
<tr>
<td>Select to the beginning of a word.</td>
<td><strong>CTRL+SHIFT+LEFT ARROW</strong></td>
</tr>
<tr>
<td>Select one line up.</td>
<td><strong>SHIFT+UP ARROW</strong></td>
</tr>
<tr>
<td>Select one line down.</td>
<td><strong>SHIFT+DOWN ARROW</strong></td>
</tr>
<tr>
<td>Select an object (with text selected inside the object).</td>
<td><strong>ESC</strong></td>
</tr>
<tr>
<td>Select an object (with an object selected).</td>
<td><strong>TAB</strong> or <strong>SHIFT+TAB</strong> until the object you want is selected</td>
</tr>
<tr>
<td>Select text within an object (with an object selected).</td>
<td><strong>ENTER</strong></td>
</tr>
<tr>
<td>Select all objects.</td>
<td><strong>CTRL+A</strong> (on the <strong>Slides</strong> tab)</td>
</tr>
<tr>
<td>Select all slides.</td>
<td><strong>CTRL+A</strong> (in Slide Sorter view)</td>
</tr>
<tr>
<td>Select all text.</td>
<td><strong>CTRL+A</strong> (on the <strong>Outline</strong> tab)</td>
</tr>
</tbody>
</table>
### Delete and copy text and objects

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete one character to the left.</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td>Delete one word to the left.</td>
<td>CTRL+BACKSPACE</td>
</tr>
<tr>
<td>Delete one character to the right.</td>
<td>DELETE</td>
</tr>
<tr>
<td>Delete one word to the right.</td>
<td>CTRL+DELETE</td>
</tr>
<tr>
<td>Cut selected object.</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Copy selected object.</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste cut or copied object.</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Undo the last action.</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Redo the last action.</td>
<td>CTRL+Y</td>
</tr>
<tr>
<td>Copy formatting only.</td>
<td>CTRL+SHIFT+C</td>
</tr>
<tr>
<td>Paste formatting only.</td>
<td>CTRL+SHIFT+V</td>
</tr>
<tr>
<td>Paste special.</td>
<td>CTRL+ALT+V</td>
</tr>
</tbody>
</table>

### Move around in text

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move one character to the left.</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>Move one character to the right.</td>
<td>RIGHT ARROW</td>
</tr>
<tr>
<td>Move one line up.</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Move one line down.</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Move one word to the left.</td>
<td>CTRL+LEFT ARROW</td>
</tr>
<tr>
<td>Move one word to the right.</td>
<td>CTRL+RIGHT ARROW</td>
</tr>
<tr>
<td>Move to the end of a line.</td>
<td>END</td>
</tr>
<tr>
<td>Move to the beginning of a line.</td>
<td>HOME</td>
</tr>
<tr>
<td>Move up one paragraph.</td>
<td>CTRL+UP ARROW</td>
</tr>
<tr>
<td>Move down one paragraph.</td>
<td>CTRL+DOWN ARROW</td>
</tr>
</tbody>
</table>
Move to the end of a text box.  

CTRL+END

Move to the beginning of a text box.  

CTRL+HOME

Move to the next title or body text placeholder. If it is the last placeholder on a slide, this will insert a new slide with the same slide layout as the original slide.  

CTRL+ENTER

Move to repeat the last Find action.  

SHIFT+F4

Move around in and work on tables

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to the next cell.</td>
<td>TAB</td>
</tr>
<tr>
<td>Move to the preceding cell.</td>
<td>SHIFT+TAB</td>
</tr>
<tr>
<td>Move to the next row.</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Move to the preceding row.</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Insert a tab in a cell.</td>
<td>CTRL+TAB</td>
</tr>
<tr>
<td>Start a new paragraph.</td>
<td>ENTER</td>
</tr>
<tr>
<td>Add a new row at the bottom of the table.</td>
<td>TAB at the end of the last row</td>
</tr>
</tbody>
</table>

1. Press SHIFT+TAB to select the object that you want.

2. Press SHIFT+F10 for the shortcut menu.

3. Press the DOWN ARROW to select Worksheet Object, and then to select Edit.

Format and align characters and paragraphs

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Font dialog box to change the font.</td>
<td>CTRL+SHIFT+F</td>
</tr>
<tr>
<td>Open the Font dialog box to change the font size.</td>
<td>CTRL+SHIFT+P</td>
</tr>
<tr>
<td>Increase the font size.</td>
<td>CTRL+SHIFT+&gt;</td>
</tr>
<tr>
<td>Decrease the font size.</td>
<td>CTRL+SHIFT+&lt;</td>
</tr>
<tr>
<td>To do this</td>
<td>Press</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>Open the <strong>Font</strong> dialog box to change the formatting of characters.</td>
<td><strong>CTRL+T</strong></td>
</tr>
<tr>
<td>Change the case of letters between sentence, lowercase, or uppercase.</td>
<td><strong>SHIFT+F3</strong></td>
</tr>
<tr>
<td>Apply bold formatting.</td>
<td><strong>CTRL+B</strong></td>
</tr>
<tr>
<td>Apply an underline.</td>
<td><strong>CTRL+U</strong></td>
</tr>
<tr>
<td>Apply italic formatting.</td>
<td><strong>CTRL+I</strong></td>
</tr>
<tr>
<td>Apply subscript formatting (automatic spacing).</td>
<td><strong>CTRL+EQUAL SIGN</strong></td>
</tr>
<tr>
<td>Apply superscript formatting (automatic spacing).</td>
<td><strong>CTRL+SHIFT+PLUS SIGN</strong></td>
</tr>
<tr>
<td>Remove manual character formatting, such as subscript and superscript.</td>
<td><strong>CTRL+SPACEBAR</strong></td>
</tr>
<tr>
<td>Insert a hyperlink.</td>
<td><strong>CTRL+K</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy formats.</td>
<td><strong>CTRL+SHIFT+C</strong></td>
</tr>
<tr>
<td>Paste formats.</td>
<td><strong>CTRL+SHIFT+V</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center a paragraph.</td>
<td><strong>CTRL+E</strong></td>
</tr>
<tr>
<td>Justify a paragraph.</td>
<td><strong>CTRL+J</strong></td>
</tr>
<tr>
<td>Left align a paragraph.</td>
<td><strong>CTRL+L</strong></td>
</tr>
<tr>
<td>Right align a paragraph.</td>
<td><strong>CTRL+R</strong></td>
</tr>
</tbody>
</table>

Run a presentation

You can use the following keyboard shortcuts while running your presentation in **full screen** mode.

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start the presentation from the beginning.</td>
<td><strong>F5</strong></td>
</tr>
<tr>
<td>Perform the next animation or advance to the next</td>
<td><strong>N, ENTER, PAGE DOWN, RIGHT ARROW, DOWN</strong></td>
</tr>
<tr>
<td>Operation</td>
<td>Command</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Perform the previous animation or return to</td>
<td>ARROW, or SPACEBAR</td>
</tr>
<tr>
<td>the previous slide.</td>
<td></td>
</tr>
<tr>
<td>Go to slide number.</td>
<td>number+ENTER</td>
</tr>
<tr>
<td>Display a blank black slide, or return to</td>
<td>B or PERIOD</td>
</tr>
<tr>
<td>the presentation from a blank black slide.</td>
<td></td>
</tr>
<tr>
<td>Display a blank white slide, or return to</td>
<td>W or COMMA</td>
</tr>
<tr>
<td>the presentation from a blank white slide.</td>
<td></td>
</tr>
<tr>
<td>Stop or restart an automatic presentation.</td>
<td>S</td>
</tr>
<tr>
<td>End a presentation.</td>
<td>ESC or HYPHEN</td>
</tr>
<tr>
<td>Erase on-screen annotations.</td>
<td>E</td>
</tr>
<tr>
<td>Go to the next slide, if the next slide is</td>
<td>H</td>
</tr>
<tr>
<td>hidden.</td>
<td></td>
</tr>
<tr>
<td>Set new timings while rehearsing.</td>
<td>T</td>
</tr>
<tr>
<td>Use original timings while rehearsing.</td>
<td>O</td>
</tr>
<tr>
<td>Use a mouse click to advance while rehearsing.</td>
<td>M</td>
</tr>
<tr>
<td>Return to the first slide.</td>
<td>1+ENTER</td>
</tr>
<tr>
<td>Redisplay hidden pointer or change the</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>pointer to a pen.</td>
<td></td>
</tr>
<tr>
<td>Redisplay hidden pointer or change the</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>pointer to an arrow.</td>
<td></td>
</tr>
<tr>
<td>Hide the pointer and navigation button</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>immediately.</td>
<td></td>
</tr>
<tr>
<td>Hide the pointer and navigation button in 15</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>seconds.</td>
<td></td>
</tr>
<tr>
<td>Display the shortcut menu.</td>
<td>SHIFT+F10</td>
</tr>
<tr>
<td>Go to the first or next hyperlink on a slide.</td>
<td>TAB</td>
</tr>
<tr>
<td>Go to the last or previous hyperlink on a</td>
<td>SHIFT+TAB</td>
</tr>
<tr>
<td>slide.</td>
<td></td>
</tr>
<tr>
<td>Perform the &quot;mouse click&quot; behavior of the</td>
<td>ENTER while a hyperlink is selected</td>
</tr>
<tr>
<td>selected hyperlink.</td>
<td></td>
</tr>
</tbody>
</table>
**Application** -- A self-contained program that performs a well-defined set of tasks under user control, as opposed to a system program. Web browsers, mail readers, and FTP clients are examples of applications commonly used on the Internet.

**Active windows** -- The window that is currently being used. Show the "active window color" in their title bar (settable through the control panel). Other windows are inactive. To activate an inactive window, you must click somewhere in the inactive window or use the task bar to select the window (See Task Bar). On the task bar, the active window looks like a pressed button; unpressed buttons represents inactive windows.

**Chat** -- A form of interactive online communication that enables typed conversations to occur in real-time. When participating in a chat discussion, your messages are instantaneously relayed to other members in the chat room while other members’ messages are instantaneously relayed to you.

**Current window** -- The windows that you are using. It appears in front of all other open windows (see active window).

**email** -- Electronic mail, the computer-based exchange of mail.

**email address** -- An electronic mail address. Email addresses follow the formula: user-ID@domain.name

**Wide Web Consortium**
The World Wide Web Consortium (W3C) develops interoperable technologies (specifications, guidelines, software, and tools) to lead the Web to its full potential as a forum for information, commerce, communication, and collective understanding.

**WWW (World Wide Web)**
The fastest growing part of the Internet, the "Web" or WWW, is a collection of hypertext documents. It provides access to images and sounds from thousands of different Web sites, via a special programming language called HyperText Markup Language, or HTML. This language is used to create "hypertext" documents, which include embedded commands. More information is available on the web site with the WWW Frequently Asked Questions WWW FAQs.

**WYSIWIG**
"What you see is what you get". HTML editors that create and display pages, as they would be seen in a browser are called WYSIWyG editors. Pronounced whiz-ee-wig. (Definition provided by Web Guide Monthly July 1998, p. 84)

**XML (Extensible Markup Language)**
XML is a way to create common information format and share both the format and the data on the Internet or intranets. The World Wide Web Consortium W3C is recommending that web page coding evolve beyond the limited HTML today and move toward the XML markup symbols which are unlimited and self-defining.

**Wallpaper**
A graphical pattern displayed on the desktop.

**Web browser**
Also known as a Web client program, this software allows you to access and view HTML documents. Netscape, Mosaic, Lynx, WinWeb, and MacWeb are some examples of Web browsers.

**Web page**
A document created with HTML that is part of a group of hypertext documents or resources available on the World Wide Web.

**Web walking**
Using a Web client program to move through the documents available on the World Wide Web. This casual browsing nature of navigating the WWW has also been referred to as strolling, crawling and jumping.
**Webmaster**
A person or group of people who maintain and administer a web server. Webmaster also refers to a standard Email address at most web hosts where comments and questions can be sent.

**word wrap**
In word processing, this refers to words that cannot be completed on one line automatically "wrapping" to the beginning of the next line. Most word processors use word wrap automatically--an exception is Notepad, where you must turn on word wrap.